A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Poor Tiscali Speeds



 
 
Thread Tools Display Modes
  #1  
Old May 21st 08, 04:14 PM posted to uk.telecom.broadband
Xeonwales
external usenet poster
 
Posts: 77
Default Poor Tiscali Speeds

Hi, im wondering if anyone could please help me out!!

I have been with tiscali since February this year. upto mid April, i
was getting speeds of 3 - 3.5 mb, and i was happy.

However, since mid April, my connection speed has dropped to 1mb!!

I have spoken with Tiscali's alleged Tech team who advised 1mb is now
the max i will get.

Spoke with BT Wholesale who advised my connection should be 3 - 4 mb.

Who do i believe??

I really, really need more than a 1mb connection. Trying to play on
Xbox Live is impossible!! I only use my broadband for xbox.

I am using the Siemens Gigaset SE587 wireless modem from tiscali.

Here are the stats from my router.

DSL Status:
Driver Version: 1.75
API Version: GS_API_626
Firmware Version: E.25.41.18 A
Dsp Version: 0x000000e1
Status: ON
US Trained Rate: 448 kbps
DS Trained Rate: 1056 kbps
Local Line Attenuation: 63.5 dB
Remote Line Attenuation: 31.5 dB
Local SNR Margin: 12.5 dB
Remote SNR Margin: 12.0 dB
Operation Progress: 0x000000ad
State: Showtime
Rx ATTNDR: 1232000
Tx Cell Rate: 1056
Rx Cell Rate: 2490
Overall Failu 0
PMmode: L2L3Allowed
Local ITUCountry Code: 0x0000b5ff
Auto Start: true
Whip Active: Inactive
Profile: BT
Standard: BisPlusAuto
Utopia Interface: Level1
Rx Auto Bin Adjust: Disable
Tx Attenuation: Bis_0DB
Detect Noise: Disable
Capability: A2/A2+
Coding Gain: auto
Framer Type: Type3ET


If anyone could provide some help, i would much appreciate it.

Thank You in advance
  #2  
Old May 21st 08, 05:13 PM posted to uk.telecom.broadband
Invisible Man
external usenet poster
 
Posts: 34
Default Poor Tiscali Speeds

Xeonwales wrote:
Hi, im wondering if anyone could please help me out!!

I have been with tiscali since February this year. upto mid April, i
was getting speeds of 3 - 3.5 mb, and i was happy.

However, since mid April, my connection speed has dropped to 1mb!!

I have spoken with Tiscali's alleged Tech team who advised 1mb is now
the max i will get.

Spoke with BT Wholesale who advised my connection should be 3 - 4 mb.

Who do i believe??

I really, really need more than a 1mb connection. Trying to play on
Xbox Live is impossible!! I only use my broadband for xbox.

I am using the Siemens Gigaset SE587 wireless modem from tiscali.

Here are the stats from my router.

DSL Status:
Driver Version: 1.75
API Version: GS_API_626
Firmware Version: E.25.41.18 A
Dsp Version: 0x000000e1
Status: ON
US Trained Rate: 448 kbps
DS Trained Rate: 1056 kbps
Local Line Attenuation: 63.5 dB
Remote Line Attenuation: 31.5 dB
Local SNR Margin: 12.5 dB
Remote SNR Margin: 12.0 dB
Operation Progress: 0x000000ad
State: Showtime
Rx ATTNDR: 1232000
Tx Cell Rate: 1056
Rx Cell Rate: 2490
Overall Failu 0
PMmode: L2L3Allowed
Local ITUCountry Code: 0x0000b5ff
Auto Start: true
Whip Active: Inactive
Profile: BT
Standard: BisPlusAuto
Utopia Interface: Level1
Rx Auto Bin Adjust: Disable
Tx Attenuation: Bis_0DB
Detect Noise: Disable
Capability: A2/A2+
Coding Gain: auto
Framer Type: Type3ET


If anyone could provide some help, i would much appreciate it.

Thank You in advance


Tiscali throttled me to half of the slowest dial up speed and denied
they had done it. Eventually they released the line and I went with a
proper ISP.
  #3  
Old May 21st 08, 05:48 PM posted to uk.telecom.broadband
Eeyore
external usenet poster
 
Posts: 3,222
Default Poor Tiscali Speeds



Xeonwales wrote:

Hi, im wondering if anyone could please help me out!!

I have been with tiscali since February this year. upto mid April, i
was getting speeds of 3 - 3.5 mb, and i was happy.

However, since mid April, my connection speed has dropped to 1mb!!

I have spoken with Tiscali's alleged Tech team who advised 1mb is now
the max i will get.


Typical of Tiscali.

You get what you pay for.

Graham

  #4  
Old May 21st 08, 06:35 PM posted to uk.telecom.broadband
Brian Gregory [UK]
external usenet poster
 
Posts: 208
Default Poor Tiscali Speeds

Your attenuation figures are high.
Looks like your line has deteriorated.

--

Brian Gregory. (In the UK)

To email me remove the letter vee.


  #5  
Old May 21st 08, 06:47 PM posted to uk.telecom.broadband
PeterC
external usenet poster
 
Posts: 393
Default Poor Tiscali Speeds

On Wed, 21 May 2008 17:48:20 +0100, Eeyore wrote:

Xeonwales wrote:

Hi, im wondering if anyone could please help me out!!

I have been with tiscali since February this year. upto mid April, i
was getting speeds of 3 - 3.5 mb, and i was happy.

However, since mid April, my connection speed has dropped to 1mb!!

I have spoken with Tiscali's alleged Tech team who advised 1mb is now
the max i will get.


Typical of Tiscali.

You get what you pay for.

Not with Tiscali!

--
Peter.
You don't understand Newton's Third Law of Motion?
It's not rocket science, you know.
  #7  
Old May 22nd 08, 10:01 AM posted to uk.telecom.broadband
Xeonwales
external usenet poster
 
Posts: 77
Default Poor Tiscali Speeds

On 21 May, 21:01, "Martin C"
wrote:
"Brian Gregory [UK]" wrote in messagenews:[email protected] .net...

Your attenuation figures are high.
Looks like your line has deteriorated.


--


Brian Gregory. (In the UK)

To email me remove the letter vee.


I agree Same router.
Martin C
My Stats below, 2 Meg @ 5.5kms from exchange

* * * Driver Version: 1.75
* * * API Version: GS_API_626
* * * Firmware Version: E.25.41.18 A
* * * Dsp Version: 0x000000e1
* * * Status: ON
* * * US Trained Rate: 288 *kbps
* * * DS Trained Rate: 2272 *kbps
* * * Local Line Attenuation: 40.0 dB
* * * Remote Line Attenuation: 19.5 dB
* * * Local SNR Margin: 19.5 dB
* * * Remote SNR Margin: 20.0 dB
* * * Operation Progress: 0x000000ad
* * * State: Showtime
* * * Rx ATTNDR: 5884000
* * * Tx Cell Rate: 679
* * * Rx Cell Rate: 5358
* * * Overall Failu 0
* * * PMmode: L2L3Allowed
* * * Local ITUCountry Code: 0x0000b5ff
* * * Auto Start: true
* * * Whip Active: Inactive
* * * Profile: BT
* * * Standard: BisPlusAuto
* * * Utopia Interface: Level1
* * * Rx Auto Bin Adjust: Disable
* * * Tx Attenuation: Bis_0DB
* * * Detect Noise: Disable
* * * Capability: A2/A2+
* * * Coding Gain: auto
* * * Framer Type: Type3ET



So it looks more like a problem with my line than with Tiscali??

What if i went for a provider like BE or SKY?? As they provide up-to
20Mb connection, will this increase the speed i get?? Or is there
something i can do about the Line Attenuation??

Thanx again!!
  #8  
Old May 22nd 08, 10:35 AM posted to uk.telecom.broadband
Xeonwales
external usenet poster
 
Posts: 77
Default Poor Tiscali Speeds

On 22 May, 09:01, Xeonwales wrote:
On 21 May, 21:01, "Martin C"



wrote:
"Brian Gregory [UK]" wrote in messagenews:[email protected] .net...


Your attenuation figures are high.
Looks like your line has deteriorated.


--


Brian Gregory. (In the UK)

To email me remove the letter vee.


I agree Same router.
Martin C
My Stats below, 2 Meg @ 5.5kms from exchange


Driver Version: 1.75
API Version: GS_API_626
Firmware Version: E.25.41.18 A
Dsp Version: 0x000000e1
Status: ON
US Trained Rate: 288 kbps
DS Trained Rate: 2272 kbps
Local Line Attenuation: 40.0 dB
Remote Line Attenuation: 19.5 dB
Local SNR Margin: 19.5 dB
Remote SNR Margin: 20.0 dB
Operation Progress: 0x000000ad
State: Showtime
Rx ATTNDR: 5884000
Tx Cell Rate: 679
Rx Cell Rate: 5358
Overall Failu 0
PMmode: L2L3Allowed
Local ITUCountry Code: 0x0000b5ff
Auto Start: true
Whip Active: Inactive
Profile: BT
Standard: BisPlusAuto
Utopia Interface: Level1
Rx Auto Bin Adjust: Disable
Tx Attenuation: Bis_0DB
Detect Noise: Disable
Capability: A2/A2+
Coding Gain: auto
Framer Type: Type3ET


So it looks more like a problem with my line than with Tiscali??

What if i went for a provider like BE or SKY?? As they provide up-to
20Mb connection, will this increase the speed i get?? Or is there
something i can do about the Line Attenuation??

Thanx again!!


Not sure if this makes a difference, but i have just plugged in a old
speedtouch ADSL modem & done a speed test. Getting 1748Kbps
download....

Could it be the router??

Tested @ www.wnw-speed.co.nr
  #9  
Old May 22nd 08, 10:45 AM posted to uk.telecom.broadband
pauls
external usenet poster
 
Posts: 1
Default Poor Tiscali Speeds


Not sure if this makes a difference, but i have just plugged in a old
speedtouch ADSL modem & done a speed test. Getting 1748Kbps
download....

Could it be the router??


Yes.. Could also be the line though. Whether or not Tiscali will escalate
that to BT for you is another thing altogether. IME, Tiscali, Talk Talk et
al take a LOT of convincing! Have you also checked wiring inside your home?
Just plugging into the master socket with everything else out will do that.

  #10  
Old May 22nd 08, 11:07 AM posted to uk.telecom.broadband
Xeonwales
external usenet poster
 
Posts: 77
Default Poor Tiscali Speeds

On 22 May, 10:45, "pauls" wrote:
Not sure if this makes a difference, but i have just plugged in a old
speedtouch ADSL modem & done a speed test. Getting 1748Kbps
download....


Could it be the router??


Yes.. Could also be the line though. Whether or not Tiscali will escalate
that to BT for you is another thing altogether. IME, Tiscali, Talk Talk et
al take a LOT of convincing! *Have you also checked wiring inside your home?
Just plugging into the master socket with everything else out will do that..


Only have one line in the house (no extensions) & i get the same speed
if i plug the router in to the test socket :-(

Spoke with Tiscali who refused to contact BT, said i have to do it.
Spoke with BT who said Tiscali have to report it. I really cannot be
f****d to talk with Tiscali again, they do not listen!!

What about switching to a faster proivider?
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
POOR customer service from Tiscali [email protected] uk.telecom.broadband (UK broadband) 9 October 13th 05 04:40 AM
Bulldog - 2Mb - poor line speeds Malcolm Knight uk.telecom.broadband (UK broadband) 1 August 23rd 04 10:47 PM
Tiscali Broadband - poor on Customer Service John Geddes uk.telecom.broadband (UK broadband) 3 July 14th 04 05:27 PM
Poor speeds with Bulldog Baz uk.telecom.broadband (UK broadband) 4 April 22nd 04 11:50 PM
Tiscali poor service provider Stevie uk.telecom.broadband (UK broadband) 1 September 22nd 03 11:57 PM


All times are GMT +1. The time now is 01:15 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.