A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BT Microfilter no longer working.



 
 
Thread Tools Display Modes
  #1  
Old October 13th 08, 08:33 AM
Andy Robinson Andy Robinson is offline
Junior Member
 
Join Date: Oct 2008
Posts: 2
Default BT Microfilter no longer working.

Hi, I have a Netgear DG834 wireless firewall router connected to a PC and Xbox 360 both by ethernet cables.

My problem is this, I moved my pc out of the way when my fiddling 17 month old nephew came to visit. I left the router and xbox connected as usual. He started to play with my phone and so I disconnected the phone line from the back of the phone itself (I didn't fancy him accidentally dialing some long distance number).

When he went to bed I tried to go online with the xbox but it couldn't get a live connection. I just assumed that the PC needed to be connected to the router as well for accesss to live. But, when I connected the PC up again there was no internet access. I discovered that I can access the net by removing the ADSL microfilter and connecting the router straight to the phone socket. Anyone know how do I get the microfilter working again so I can take calls and surf the net at the same time?

Thanks in advance,

Andy.
  #2  
Old October 13th 08, 01:02 PM posted to uk.telecom.broadband
Graham J
external usenet poster
 
Posts: 389
Default BT Microfilter no longer working.


"Andy Robinson" wrote in
message ...

Hi, I have a Netgear DG834 wireless firewall router connected to a PC
and Xbox 360 both by ethernet cables.

My problem is this, I moved my pc out of the way when my fiddling 17
month old nephew came to visit. I left the router and xbox connected
as usual. He started to play with my phone and so I disconnected the
phone line from the back of the phone itself (I didn't fancy him
accidentally dialing some long distance number).

When he went to bed I tried to go online with the xbox but it couldn't
get a live connection. I just assumed that the PC needed to be
connected to the router as well for accesss to live. But, when I
connected the PC up again there was no internet access. I discovered
that I can access the net by removing the ADSL microfilter and
connecting the router straight to the phone socket. Anyone know how do
I get the microfilter working again so I can take calls and surf the net
at the same time?


Replace the microfilter with another - they're not much more than 1.

If that fails you've mis-diagnosed the problem.

--
Graham J


  #3  
Old October 13th 08, 01:30 PM posted to uk.telecom.broadband
PLH69
external usenet poster
 
Posts: 2
Default BT Microfilter no longer working.

Check you haven't swapped the two cables comming from the filter, plugging
them into the wrong devices. The cable which is plugged into the phone side
of the filter should be going to your telephone and the data / pc side of
the filter should be going to the Netgear router.

de Phill.

  #4  
Old October 13th 08, 01:48 PM posted to uk.telecom.broadband
The Natural Philosopher
external usenet poster
 
Posts: 1,000
Default BT Microfilter no longer working.

Andy Robinson wrote:
Hi, I have a Netgear DG834 wireless firewall router connected to a PC
and Xbox 360 both by ethernet cables.

My problem is this, I moved my pc out of the way when my fiddling 17
month old nephew came to visit. I left the router and xbox connected
as usual. He started to play with my phone and so I disconnected the
phone line from the back of the phone itself (I didn't fancy him
accidentally dialing some long distance number).

When he went to bed I tried to go online with the xbox but it couldn't
get a live connection. I just assumed that the PC needed to be
connected to the router as well for accesss to live. But, when I
connected the PC up again there was no internet access. I discovered
that I can access the net by removing the ADSL microfilter and
connecting the router straight to the phone socket. Anyone know how do
I get the microfilter working again so I can take calls and surf the net
at the same time?


Almost certainly a bad connection in the plugs/sockets. Try some contact
cleaner and some in-and-outs of the plugs.



Thanks in advance,

Andy.




  #5  
Old October 13th 08, 03:47 PM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 1,463
Default BT Microfilter no longer working.

Hi, I have a Netgear DG834 wireless firewall router connected to a PC
and Xbox 360 both by ethernet cables.

My problem is this, I moved my pc out of the way when my fiddling 17
month old nephew came to visit. I left the router and xbox connected
as usual. He started to play with my phone and so I disconnected the
phone line from the back of the phone itself (I didn't fancy him
accidentally dialing some long distance number).

When he went to bed I tried to go online with the xbox but it couldn't
get a live connection. I just assumed that the PC needed to be
connected to the router as well for accesss to live. But, when I
connected the PC up again there was no internet access. I discovered
that I can access the net by removing the ADSL microfilter and
connecting the router straight to the phone socket. Anyone know how do
I get the microfilter working again so I can take calls and surf the net
at the same time?


Replace the microfilter with another - they're not much more than 1.



Please tell us where a good quality filter can be obtained for a 1 or so?

Peter Crosland


  #6  
Old October 13th 08, 04:31 PM posted to uk.telecom.broadband
Graham.
external usenet poster
 
Posts: 876
Default BT Microfilter no longer working.



"Andy Robinson" wrote in
message ...

Hi, I have a Netgear DG834 wireless firewall router connected to a PC
and Xbox 360 both by ethernet cables.

My problem is this, I moved my pc out of the way when my fiddling 17
month old nephew came to visit. I left the router and xbox connected
as usual. He started to play with my phone and so I disconnected the
phone line from the back of the phone itself (I didn't fancy him
accidentally dialing some long distance number).

When he went to bed I tried to go online with the xbox but it couldn't
get a live connection. I just assumed that the PC needed to be
connected to the router as well for accesss to live. But, when I
connected the PC up again there was no internet access. I discovered
that I can access the net by removing the ADSL microfilter and
connecting the router straight to the phone socket. Anyone know how do
I get the microfilter working again so I can take calls and surf the net
at the same time?

Thanks in advance,



How did you connect the router direct to the phone socket
without replacing the cable (you don't mention doing that)

The router cable will have an RJ11 at both ends so you
won't be able to plug it directly into the BT socket.
--
Graham.

%Profound_observation%


  #7  
Old October 13th 08, 05:48 PM posted to uk.telecom.broadband
Graham J
external usenet poster
 
Posts: 389
Default BT Microfilter no longer working.


"Peter Crosland" wrote in message
et...
Hi, I have a Netgear DG834 wireless firewall router connected to a PC
and Xbox 360 both by ethernet cables.

My problem is this, I moved my pc out of the way when my fiddling 17
month old nephew came to visit. I left the router and xbox connected
as usual. He started to play with my phone and so I disconnected the
phone line from the back of the phone itself (I didn't fancy him
accidentally dialing some long distance number).

When he went to bed I tried to go online with the xbox but it couldn't
get a live connection. I just assumed that the PC needed to be
connected to the router as well for accesss to live. But, when I
connected the PC up again there was no internet access. I discovered
that I can access the net by removing the ADSL microfilter and
connecting the router straight to the phone socket. Anyone know how do
I get the microfilter working again so I can take calls and surf the net
at the same time?


Replace the microfilter with another - they're not much more than 1.



Please tell us where a good quality filter can be obtained for a 1 or so?


Quality wasn't the issue. See: http://www.solwise.co.uk/adsl_splitters.htm
for one that costs 96 pence. One such as this should work and would confirm
whether the original is faulty or the fault is elsewhere.

Whether paying more would achieve better performance is an issue that has
already been done to death here.

--
Graham J


  #8  
Old October 13th 08, 05:56 PM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 1,463
Default BT Microfilter no longer working.

Hi, I have a Netgear DG834 wireless firewall router connected to a PC
and Xbox 360 both by ethernet cables.

My problem is this, I moved my pc out of the way when my fiddling 17
month old nephew came to visit. I left the router and xbox connected
as usual. He started to play with my phone and so I disconnected the
phone line from the back of the phone itself (I didn't fancy him
accidentally dialing some long distance number).

When he went to bed I tried to go online with the xbox but it couldn't
get a live connection. I just assumed that the PC needed to be
connected to the router as well for accesss to live. But, when I
connected the PC up again there was no internet access. I discovered
that I can access the net by removing the ADSL microfilter and
connecting the router straight to the phone socket. Anyone know how do
I get the microfilter working again so I can take calls and surf the
net
at the same time?

Replace the microfilter with another - they're not much more than 1.



Please tell us where a good quality filter can be obtained for a 1 or
so?


Quality wasn't the issue. See:
http://www.solwise.co.uk/adsl_splitters.htm for one that costs 96 pence.
One such as this should work and would confirm whether the original is
faulty or the fault is elsewhere.

Whether paying more would achieve better performance is an issue that has
already been done to death here.



Whilst I have found Solwise products to be good quality my overall
experience of "T" ADSL filters is that they are usually total crap. The
problem is that without dismantling them it is impossible to see if they
have the proper components or not. A good explanation of the differences is
here

http://www.adslnation.com/support/filters.php


Peter Crosland


  #9  
Old October 13th 08, 06:03 PM posted to uk.telecom.broadband
Graham.
external usenet poster
 
Posts: 876
Default BT Microfilter no longer working.



"Peter Crosland" wrote in message
et...
Hi, I have a Netgear DG834 wireless firewall router connected to a PC
and Xbox 360 both by ethernet cables.

My problem is this, I moved my pc out of the way when my fiddling 17
month old nephew came to visit. I left the router and xbox connected
as usual. He started to play with my phone and so I disconnected the
phone line from the back of the phone itself (I didn't fancy him
accidentally dialing some long distance number).

When he went to bed I tried to go online with the xbox but it couldn't
get a live connection. I just assumed that the PC needed to be
connected to the router as well for accesss to live. But, when I
connected the PC up again there was no internet access. I discovered
that I can access the net by removing the ADSL microfilter and
connecting the router straight to the phone socket. Anyone know how
do
I get the microfilter working again so I can take calls and surf the
net
at the same time?

Replace the microfilter with another - they're not much more than 1.


Please tell us where a good quality filter can be obtained for a 1 or
so?


Quality wasn't the issue. See:
http://www.solwise.co.uk/adsl_splitters.htm for one that costs 96 pence.
One such as this should work and would confirm whether the original is
faulty or the fault is elsewhere.

Whether paying more would achieve better performance is an issue that has
already been done to death here.



Whilst I have found Solwise products to be good quality my overall
experience of "T" ADSL filters is that they are usually total crap. The
problem is that without dismantling them it is impossible to see if they
have the proper components or not. A good explanation of the differences
is here

http://www.adslnation.com/support/filters.php


Peter Crosland


That website is an excellent piece of work, but has one
serious ommission IMHO
An image of each filter in its unopened condition would
be useful to identify what filters
you may have.

--
Graham.

%Profound_observation%


  #10  
Old October 13th 08, 06:48 PM posted to uk.telecom.broadband
www.GymRatZ.co.uk
external usenet poster
 
Posts: 245
Default BT Microfilter no longer working.



Graham. wrote:

http://www.adslnation.com/support/filters.php


That website is an excellent piece of work,


As are their filtered faceplates.
http://www.adslnation.com/products/xte2005.php
Thoroughly recommended for tidying up wiring and getting a filtered
extension out without lots of dangly bits.

--
http://www.GymRatZ.co.uk - Fitness+Gym Equipment.
http://www.bodysolid-gym-equipment.co.uk
http://www.trade-price-supplements.co.uk
http://www.water-rower.co.uk
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
voip.co.uk no longer economic Iain uk.telecom.voip (UK VOIP) 17 November 29th 07 07:40 AM
CEO Lee Strafford no Longer With Plusnet Motion uk.telecom.broadband (UK broadband) 37 March 11th 07 09:57 AM
SPA models no longer for the likes of us then... Geo uk.telecom.voip (UK VOIP) 10 November 11th 05 11:27 PM
X-Privat no longer free... kim uk.telecom.broadband (UK broadband) 1 May 15th 05 09:00 PM
Workaround for ADSL microfilter not working Ian Mayo uk.comp.home-networking (UK home networking) 8 October 24th 03 01:36 AM


All times are GMT +1. The time now is 06:21 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.