A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Voipwise - CLI problem



 
 
Thread Tools Display Modes
  #1  
Old February 10th 09, 11:29 AM posted to uk.telecom.voip
Landru
external usenet poster
 
Posts: 22
Default Voipwise - CLI problem

I have given the Voipwise application a try and filled in my own phone
number to be used as o/g CLI.

To very fi it their server rings you up and you must enter a four digit
number on your phone which is displayed on screen, I did this and it said
OK,

The problem is though that even after doing this o/g CLI still shows "Number
Withheld". Any ideas?

Thanks,

John.


  #2  
Old February 10th 09, 04:56 PM posted to uk.telecom.voip
Jono
external usenet poster
 
Posts: 1,539
Default Voipwise - CLI problem

Landru formulated on Tuesday :
I have given the Voipwise application a try and filled in my own phone
number to be used as o/g CLI.

To verify it their server rings you up and you must enter a four digit
number on your phone which is displayed on screen, I did this and it said
OK,

The problem is though that even after doing this o/g CLI still shows "Number
Withheld". Any ideas?

Thanks,

John.


Within the softphone, you have to state which verified cli you want to
use.

If you're not using the softphone, what are you using? You need to
perform the verification first from the softphone, not the website.

As they use many different routes for delivering the call, including
international, I find that BT will sometimes strip the CLI, whereas it
tends to work 99% of the time if I call my mobile.


  #3  
Old February 14th 09, 03:24 PM posted to uk.telecom.voip
Landru
external usenet poster
 
Posts: 22
Default Voipwise - CLI problem

On Feb 10, 3:56*pm, Jono wrote:

Landru formulated on Tuesday :

I have given the Voipwise application a try and filled in my own phone
number to be used as o/g CLI.


To verify it their server rings you up and you must enter a four digit
number on your phone which is displayed on screen, I did this and it said
OK,


The problem is though that even after doing this o/g CLI still shows "Number
Withheld". Any ideas?


Thanks,


John.


Within the softphone, you have to state which verified cli you want to
use.

If you're not using the softphone, what are you using? You need to
perform the verification first from the softphone, not the website.

As they use many different routes for delivering the call, including
international, I find that BT will sometimes strip the CLI, whereas it
tends to work 99% of the time if I call my mobile.


Thanks, I am using the softphone. I did perform the verification from
the softphone but it still displayed Withheld but started working
correctly the next day.

John.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
voipwise question Over the hill uk.telecom.voip (UK VOIP) 4 December 17th 07 12:30 AM
DNS Problem or company problem? Gareth Edmondson uk.telecom.broadband (UK broadband) 9 May 23rd 05 10:45 AM
router problem or XP problem? can't access some www from one pc. Nat Stott uk.telecom.broadband (UK broadband) 3 September 19th 03 11:05 PM


All times are GMT +1. The time now is 02:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.