A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Networking issue between XP Pro and Vista



 
 
Thread Tools Display Modes
  #1  
Old February 14th 09, 05:41 PM posted to uk.comp.home-networking
Wagg
external usenet poster
 
Posts: 15
Default Networking issue between XP Pro and Vista

This is the scenario... two computers, one running windows xp pro, and
the other running windows vista home (dont tell me, I know it is
horrible, not my choice, or I would have gone for XP!). The printer is
on the vista one,
which the xp one used to be able to print to. There is plenty of this
information online and I have spent hours searching through it, and
other stuff, but to no avail.

So... now I can ping the computer from the xp machine (the xp is the
one who needs to print more than anything else, but hasnt the space to
do it), so the printer is on the vista machine. The vista machine
cannot see the xp machine, either via a ping or network connections.

I haven't installed anything on either machine since before it stopped
working. All I need to do is gain access to the vista machine to
print. I have just gone and ordered myself a print server in the hope
that this will fix it. I have tried creating user accounts, setting
both computers up on a specified IP range, same workgroup names (both
windows defaults and my own), but alas, no results yet.

At any one moment in time I can open up the command prompt in xp and
ping the vista machine, but that is as far as the communication will
go.

I am hoping a PS will fix it, but I am open to any suggestions that
anyone may have. The computers run fine in their own environments,
there are no problems with either of them, they arent running any
slower than usual, and nothing has been installed on any of them since
they were originally setup.

At a total loss!

-Ben
  #2  
Old February 16th 09, 04:54 PM posted to uk.comp.home-networking
Rob
external usenet poster
 
Posts: 19
Default Networking issue between XP Pro and Vista


"Wagg" wrote in message
...
This is the scenario... two computers, one running windows xp pro, and
the other running windows vista home (dont tell me, I know it is
horrible, not my choice, or I would have gone for XP!). The printer is
on the vista one,
which the xp one used to be able to print to. There is plenty of this
information online and I have spent hours searching through it, and
other stuff, but to no avail.

So... now I can ping the computer from the xp machine (the xp is the
one who needs to print more than anything else, but hasnt the space to
do it), so the printer is on the vista machine. The vista machine
cannot see the xp machine, either via a ping or network connections.

I haven't installed anything on either machine since before it stopped
working. All I need to do is gain access to the vista machine to
print. I have just gone and ordered myself a print server in the hope
that this will fix it. I have tried creating user accounts, setting
both computers up on a specified IP range, same workgroup names (both
windows defaults and my own), but alas, no results yet.

At any one moment in time I can open up the command prompt in xp and
ping the vista machine, but that is as far as the communication will
go.

I am hoping a PS will fix it, but I am open to any suggestions that
anyone may have. The computers run fine in their own environments,
there are no problems with either of them, they arent running any
slower than usual, and nothing has been installed on any of them since
they were originally setup.

At a total loss!


Sounds like firewalls are getting in the way. Dunno much about Vista,
but google found this when searching for 'vista simple file sharing':
http://www.home-network-help.com/sim...e-sharing.html

--
Rob



  #3  
Old February 16th 09, 10:13 PM posted to uk.comp.home-networking
Appelation Controlee
external usenet poster
 
Posts: 11
Default Networking issue between XP Pro and Vista

On Mon, 16 Feb 2009 16:54:12 -0000, Rob wrote:

Sounds like firewalls are getting in the way. Dunno much about Vista,
but google found this when searching for 'vista simple file sharing':
http://www.home-network-help.com/sim...e-sharing.html


This (firewalls being the problem) was already suggested to him in
uk.adverts.computer 3 days ago.
Maybe he'll take notice of you ...
  #4  
Old February 17th 09, 12:13 AM posted to uk.comp.home-networking
Wagg
external usenet poster
 
Posts: 15
Default Networking issue between XP Pro and Vista


This (firewalls being the problem) was already suggested to him in
uk.adverts.computer 3 days ago.
Maybe he'll take notice of you ...


And I did reply to say that I have turned them on, and off, etc, and
no one noticed the post I guess? 7th post on that topic, by me:

No firewalls, tried them enabled/disabled. Taken the anti virus off,
put it on, altered windows stuff, same subnet, same workgroup, tried
specified IP's, tried to let windows do it, tried naming my network
something else, tried addons for microsoft for networking over vista,
tried forcing the computer to accept the connection...

Rob, thanks for the link, allowed me to share the files on the vista
(couldn't do that before), up until I restarted, and now the settings
are the same as the webpage mentions, but I can no longer see into the
computer. I couldn't get the printer to work in that environment but
now its all gone again!

-Ben
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Telnet on Vista Mortimer uk.comp.home-networking (UK home networking) 3 April 24th 08 10:48 PM
Vista Bob Templeman uk.telecom.voip (UK VOIP) 1 November 19th 07 03:32 PM
DG834G - XP and Vista Joe Lee uk.telecom.broadband (UK broadband) 16 August 13th 07 10:46 PM
Windows Vista guv uk.telecom.voip (UK VOIP) 6 June 11th 07 01:19 AM
networking issue Stuart Turrell uk.comp.home-networking (UK home networking) 0 April 17th 05 01:14 PM


All times are GMT +1. The time now is 01:30 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.