A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Sipgate with one way audio



 
 
Thread Tools Display Modes
  #1  
Old February 20th 09, 12:03 PM posted to uk.telecom.voip
divoch
external usenet poster
 
Posts: 111
Default Sipgate with one way audio

I have now setup an account and downloaded X-lite softphone but have audio
problem whereby I can hear the incoming audio but the outgoing audio does
not work. I have PC with Vista and use Logitech camera with microphone for
the outgoing audio. With both Skype and MS Messenger I have no audio
problems.
I am in touch with Sipgate support but so far suggested things, like using
button F7 to access audio wizard, did not work for me, as F7 does nothing.
Being an impatient person I wonder if anyone here could make any suggestions
as to what to try, or is there any other compatible softphone I could try?
Thanks
divoch

  #2  
Old February 20th 09, 12:23 PM posted to uk.telecom.voip
Gordon Henderson
external usenet poster
 
Posts: 797
Default Sipgate with one way audio

In article ,
divoch wrote:
I have now setup an account and downloaded X-lite softphone but have audio
problem whereby I can hear the incoming audio but the outgoing audio does
not work. I have PC with Vista and use Logitech camera with microphone for
the outgoing audio. With both Skype and MS Messenger I have no audio
problems.
I am in touch with Sipgate support but so far suggested things, like using
button F7 to access audio wizard, did not work for me, as F7 does nothing.
Being an impatient person I wonder if anyone here could make any suggestions
as to what to try, or is there any other compatible softphone I could try?


One way audio is almost always caused by NAT/firewall issues.

See if your router has a SIP ALG and turn it off if you can. Routers
that I've had these issues with include Draytek, DLink, Zyxel, Thompson
speedtouch, Fritz! and, well just about all others.

You should not need to do any port-forwarding for phones for sipgate,
so check that too.

Gordon
  #3  
Old February 20th 09, 04:07 PM posted to uk.telecom.voip
divoch
external usenet poster
 
Posts: 111
Default Sipgate with one way audio


"Gordon Henderson" wrote in message
...
In article ,
divoch wrote:
I have now setup an account and downloaded X-lite softphone but have audio
problem whereby I can hear the incoming audio but the outgoing audio does
not work. I have PC with Vista and use Logitech camera with microphone for
the outgoing audio. With both Skype and MS Messenger I have no audio
problems.
I am in touch with Sipgate support but so far suggested things, like using
button F7 to access audio wizard, did not work for me, as F7 does nothing.
Being an impatient person I wonder if anyone here could make any
suggestions
as to what to try, or is there any other compatible softphone I could try?


One way audio is almost always caused by NAT/firewall issues.

See if your router has a SIP ALG and turn it off if you can. Routers
that I've had these issues with include Draytek, DLink, Zyxel, Thompson
speedtouch, Fritz! and, well just about all others.

You should not need to do any port-forwarding for phones for sipgate,
so check that too.


I am not quite sure where to look but looking through the various options
when I log into the router I cannot find anything resembling SIP ALG. Not
sure what and where to check for port forwarding either. My setup is Cable
modem and Linksys Wireless-G broadband router (WRT54GX).
My PC has Windows Vista and so I cannot use the Sipgate X-lite which is for
XP only, but had to install X-lite directly from
http://www.counterpath.com/

thanks
divoch

  #4  
Old February 20th 09, 05:15 PM posted to uk.telecom.voip
Roger
external usenet poster
 
Posts: 46
Default Sipgate with one way audio

On Fri, 20 Feb 2009 16:07:03 -0000, "divoch"
wrote:

My PC has Windows Vista and so I cannot use the Sipgate X-lite which is for
XP only, but had to install X-lite directly from
http://www.counterpath.com/


Why didn't you say that before? What you need to do is type

***7469 enter

In the filter box type

honor

and press Apply Filter. Change the value to 1.

Explanation: X-Lite 2 uses the same codec for both sending and
receiving. X-Lite 3 and eyeBeam, by default, can use different
codecs for each direction but this doesn't work with Sipgate.
The above will ensure that only one codec is used for both
directions.
--
Roger
  #5  
Old February 20th 09, 05:39 PM posted to uk.telecom.voip
divoch
external usenet poster
 
Posts: 111
Default Sipgate with one way audio


"Roger" wrote in message
...
On Fri, 20 Feb 2009 16:07:03 -0000, "divoch"
wrote:

My PC has Windows Vista and so I cannot use the Sipgate X-lite which is
for
XP only, but had to install X-lite directly from
http://www.counterpath.com/


Why didn't you say that before? What you need to do is type

***7469 enter

In the filter box type

honor

and press Apply Filter. Change the value to 1.

Explanation: X-Lite 2 uses the same codec for both sending and
receiving. X-Lite 3 and eyeBeam, by default, can use different
codecs for each direction but this doesn't work with Sipgate.
The above will ensure that only one codec is used for both
directions.
--
Roger


Roger, I will not have time to play today but will try tomorrow.
(I found the Sipgate website confusing it terms of where to download the
X-lite and did not realise until now that there are two different versions.
It looks that I was led to download from the counterpath because Vista on my
PC prevented me from downloading the customised Sipgate version.)
On advice of the Sipgate support I also tried PhonerLite softphone but so
far did not have much luck either.

Thanks
divoch

  #6  
Old February 20th 09, 06:38 PM posted to uk.telecom.voip
divoch
external usenet poster
 
Posts: 111
Default Sipgate with one way audio


"divoch" wrote in message
...

"Roger" wrote in message
...
On Fri, 20 Feb 2009 16:07:03 -0000, "divoch"
wrote:

My PC has Windows Vista and so I cannot use the Sipgate X-lite which is
for
XP only, but had to install X-lite directly from
http://www.counterpath.com/


Why didn't you say that before? What you need to do is type

***7469 enter

In the filter box type

honor

and press Apply Filter. Change the value to 1.

Explanation: X-Lite 2 uses the same codec for both sending and
receiving. X-Lite 3 and eyeBeam, by default, can use different
codecs for each direction but this doesn't work with Sipgate.
The above will ensure that only one codec is used for both
directions.
--
Roger


Roger, I will not have time to play today but will try tomorrow.
(I found the Sipgate website confusing it terms of where to download the
X-lite and did not realise until now that there are two different
versions. It looks that I was led to download from the counterpath because
Vista on my PC prevented me from downloading the customised Sipgate
version.)
On advice of the Sipgate support I also tried PhonerLite softphone but
so far did not have much luck either.


I had a quick look at the settings of the X-lite and, sorry, cannot find
where to enter the number or filter box. What I downloaded is X-lite version
3.0 build 47546.
divoch

  #7  
Old February 20th 09, 07:16 PM posted to uk.telecom.voip
Roger
external usenet poster
 
Posts: 46
Default Sipgate with one way audio

On Fri, 20 Feb 2009 18:38:22 -0000, "divoch"
wrote:

I had a quick look at the settings of the X-lite and, sorry, cannot find
where to enter the number or filter box. What I downloaded is X-lite version
3.0 build 47546.


You don't type the ***7469 into a box as such. As you type the
characters they will appear in the X-Lite window just below
where it shows your Sipgate number. When you press Enter a
dialogue box will pop up with many, many options. The cursor
should already be flashing in the Filter: box. After typing
honor and pressing the Apply Filter button all the options will
disappear except one "system:network:honor_first_codec" and its
Value will be 0. Change the Value to 1 and close the window.
--
Roger
  #8  
Old February 20th 09, 08:38 PM posted to uk.telecom.voip
Christof Meerwald
external usenet poster
 
Posts: 1
Default Sipgate with one way audio

On Fri, 20 Feb 2009 12:03:28 -0000, divoch wrote:
I have now setup an account and downloaded X-lite softphone but have audio
problem whereby I can hear the incoming audio but the outgoing audio does
not work.


I had similar problems with 2 out of 3 calls today with sipgate (but I
didn't change anything on my side in between) - so it could be a problem on
sipgate's side.


Christof

--
http://cmeerw.org sip:cmeerw at cmeerw.org
mailto:cmeerw at cmeerw.org xmpp:cmeerw at cmeerw.org
  #9  
Old February 20th 09, 11:56 PM posted to uk.telecom.voip
divoch
external usenet poster
 
Posts: 111
Default Sipgate with one way audio


"Roger" wrote in message
...
On Fri, 20 Feb 2009 18:38:22 -0000, "divoch"
wrote:

I had a quick look at the settings of the X-lite and, sorry, cannot find
where to enter the number or filter box. What I downloaded is X-lite
version
3.0 build 47546.


You don't type the ***7469 into a box as such. As you type the
characters they will appear in the X-Lite window just below
where it shows your Sipgate number. When you press Enter a
dialogue box will pop up with many, many options. The cursor
should already be flashing in the Filter: box. After typing
honor and pressing the Apply Filter button all the options will
disappear except one "system:network:honor_first_codec" and its
Value will be 0. Change the Value to 1 and close the window.
--

Done that but unfortunately still no joy.
Customer Support at CounterPath Corporation suggested: "1-way audio is
usually due to firewall/NAT (e.g. home router). Your VoIP provider likely
offers some solution for NAT traversal, typically STUN or SBC." but so far
Sipgate customer support did not suggest the problem could be with the
router nor any solutions.
divoch




  #10  
Old February 21st 09, 08:54 AM posted to uk.telecom.voip
Roger
external usenet poster
 
Posts: 46
Default Sipgate with one way audio

On Fri, 20 Feb 2009 23:56:09 -0000, "divoch"
wrote:

Done that but unfortunately still no joy.


Sorry to hear that. When I switched from a working X-Lite 2
setup to eyeBeam (X-Lite 3 is a cut down eyeBeam) I had the
one-way problem which was cured by changing the "honor" setting.

Customer Support at CounterPath Corporation suggested: "1-way audio is
usually due to firewall/NAT (e.g. home router). Your VoIP provider likely
offers some solution for NAT traversal, typically STUN or SBC." but so far
Sipgate customer support did not suggest the problem could be with the
router nor any solutions.


I've used two different common-or-garden ADSL modem/NAT routers
without any problems. I can't imagine that your cable modem +
Linksys is going to a problem. Perhaps you are running a
software firewall (Norton / MacAfee / whatever) which is causing
the problem.

I'm getting ready to go out for the day so I shan't be
responding until tomorrow. In the meantime, please post your
X-Lite settings. Maybe there's something wrong there that
someone will spot.
--
Roger
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help please - one way audio Martin² uk.telecom.voip (UK VOIP) 7 February 1st 08 10:35 AM
Sipgate dropped audio - fixed {{{{{Welcome}}}}} uk.telecom.voip (UK VOIP) 0 December 7th 06 12:03 PM
One way audio PL uk.telecom.voip (UK VOIP) 6 March 2nd 06 11:42 AM
Sipgate - no incoming audio Matt uk.telecom.voip (UK VOIP) 28 December 1st 05 05:09 PM
audio and video with msn Infant Newbie uk.telecom.broadband (UK broadband) 5 November 12th 03 10:52 PM


All times are GMT +1. The time now is 09:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.