A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Odd change to ADSL speed



 
 
Thread Tools Display Modes
  #1  
Old May 1st 09, 11:16 PM posted to uk.telecom.broadband
Ato_Zee
external usenet poster
 
Posts: 343
Default Odd change to ADSL speed

Was running at 4928 kbps now 5280 kbps, fine it's faster.
But
upstream has always been 448 kbps, now it's reported
as 192 kbps, not so good much slower, about half.
BT2700HGV
SNR 4.0 db
Attn 45.8 down, 25.5 upstream.
Why slower upstream?
I'll dig deeper tomorrow, any ideas?
Zen reports BRAS profile changes, nothing has
been reported since Feb, but of course there may be
a delay in reporting changes. Think the reported
speed has changed in the last couple of days.
  #2  
Old May 2nd 09, 08:05 AM posted to uk.telecom.broadband
The Natural Philosopher
external usenet poster
 
Posts: 2,728
Default Odd change to ADSL speed

Ato_Zee wrote:
Was running at 4928 kbps now 5280 kbps, fine it's faster.
But
upstream has always been 448 kbps, now it's reported
as 192 kbps, not so good much slower, about half.
BT2700HGV
SNR 4.0 db
Attn 45.8 down, 25.5 upstream.
Why slower upstream?
I'll dig deeper tomorrow, any ideas?
Zen reports BRAS profile changes, nothing has
been reported since Feb, but of course there may be
a delay in reporting changes. Think the reported
speed has changed in the last couple of days.


That is utterly peculiar.

PLEASE let us know the outcome.
  #3  
Old May 5th 09, 08:13 AM posted to uk.telecom.broadband
WCZ
external usenet poster
 
Posts: 25
Default Odd change to ADSL speed

"Ato_Zee" wrote in message
...
Was running at 4928 kbps now 5280 kbps, fine it's faster.
But
upstream has always been 448 kbps, now it's reported
as 192 kbps, not so good much slower, about half.
BT2700HGV
SNR 4.0 db
Attn 45.8 down, 25.5 upstream.
Why slower upstream?
I'll dig deeper tomorrow, any ideas?
Zen reports BRAS profile changes, nothing has
been reported since Feb, but of course there may be
a delay in reporting changes. Think the reported
speed has changed in the last couple of days.



I'm going to guess here that you have been moved to the new BT 21CN platform
as thats the exact same thing that has happened to mine.

I'm on a loooooooooooooong line. My downstream sync went up to 1800 from
1500 (both 9dB SNR) but the upstream sync has almost halved from 448 (8dB
SNR) to 288 (now 7dB SNR). I'm using the same router as you and prior to
the change it was forecasting 512 upstream so *something* has happened when
the line was moved to the new kit.

If both sync speeds had dropped I'd think the 2700HGV was incompatible (or
less compatible) with the new hardware in the exchange but ones gone up and
the other down so that makes no sense. I thought maybe upstream had been
sacrificed for downstream but looking at the signal binning on the router
shows that the number of bins allocated to upstream hasn't changed. So I've
no idea.

I'll chase it up with ASDL24 when I get the chance.

--

WildCardZero

  #4  
Old May 6th 09, 08:01 AM posted to uk.telecom.broadband
WCZ
external usenet poster
 
Posts: 25
Default Odd change to ADSL speed

"WCZ" wrote in message
...
"Ato_Zee" wrote in message
...
Was running at 4928 kbps now 5280 kbps, fine it's faster.
But
upstream has always been 448 kbps, now it's reported
as 192 kbps, not so good much slower, about half.
BT2700HGV
SNR 4.0 db
Attn 45.8 down, 25.5 upstream.
Why slower upstream?
I'll dig deeper tomorrow, any ideas?
Zen reports BRAS profile changes, nothing has
been reported since Feb, but of course there may be
a delay in reporting changes. Think the reported
speed has changed in the last couple of days.



I'm going to guess here that you have been moved to the new BT 21CN
platform as thats the exact same thing that has happened to mine.

I'm on a loooooooooooooong line. My downstream sync went up to 1800 from
1500 (both 9dB SNR) but the upstream sync has almost halved from 448 (8dB
SNR) to 288 (now 7dB SNR). I'm using the same router as you and prior to
the change it was forecasting 512 upstream so *something* has happened
when the line was moved to the new kit.


And as if by magic it got fixed around 10:30 am on Monday morning according
to the resync in my router log. I'm now back at 448 with a 6dB margin. So
not as good as on the old kit but I can live with that.


If both sync speeds had dropped I'd think the 2700HGV was incompatible (or
less compatible) with the new hardware in the exchange but ones gone up
and the other down so that makes no sense. I thought maybe upstream had
been sacrificed for downstream but looking at the signal binning on the
router shows that the number of bins allocated to upstream hasn't changed.
So I've no idea.

I'll chase it up with ASDL24 when I get the chance.

--

WildCardZero




--

WildCardZero

  #5  
Old May 6th 09, 12:30 PM posted to uk.telecom.broadband
Ato_Zee
external usenet poster
 
Posts: 343
Default Odd change to ADSL speed


On 6-May-2009, "WCZ" wrote:

And as if by magic it got fixed around 10:30 am on Monday morning
according
to the resync in my router log. I'm now back at 448 with a 6dB margin.
So
not as good as on the old kit but I can live with that.


Many thanks.
After a reboot of router downspeed now 5664, better still,
and upspeed back to 448.
So if anyone else gets this problem try rebooting the router.
I usually hesitate to do this as it can lead to the line looking
unstable.
I note that my DSLAM (Texas) hasn't changed.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT change of tariff causes ADSL cease Graham J uk.telecom.broadband (UK broadband) 26 January 30th 09 09:44 AM
No effective change in speed after 512 kbps to 2 mbps upgrade Evan uk.telecom.broadband (UK broadband) 12 December 11th 06 12:41 PM
MaxDSL Sync speed change Stephen Soutar uk.telecom.broadband (UK broadband) 2 August 5th 06 08:50 PM
Will SNR change with connection speed Furby uk.telecom.broadband (UK broadband) 19 March 16th 05 09:56 AM
Number change, same line - ADSL transfer needed? Alastair uk.telecom.broadband (UK broadband) 3 December 12th 04 10:10 PM


All times are GMT +1. The time now is 06:01 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.