A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Ping Kraftee, Ian or Unbeliever



 
 
Thread Tools Display Modes
  #1  
Old May 26th 09, 05:09 PM posted to uk.telecom.broadband
SJP
external usenet poster
 
Posts: 104
Default Ping Kraftee, Ian or Unbeliever

Up until 22nd May I had no problem accessing bt.broadband.announce or
bt.broadband.support on the BTYahoo mail server. Now they have disappeared
totally along with every othe bt.broadband.xxxxx and bt.internet.xxxx group.

I have reset the list and deleted the newsgroup completely in Outlook
express but can't get these BT specific groups back

All other newsgriups I use work fine

Can any of you see if you can get the BT specific ones?


  #2  
Old May 26th 09, 06:22 PM posted to uk.telecom.broadband
ian
external usenet poster
 
Posts: 88
Default Ping Kraftee, Ian or Unbeliever

On Tuesday 26 May 2009 5:09 pm, in MID
, SJP
) wrote:

Up until 22nd May I had no problem accessing bt.broadband.announce or
bt.broadband.support on the BTYahoo mail server.


Oh yes you did...

Just to be certain, the news server is news.btinternet.com (and possibly a
few aliases, but that's the supported machine name and it works for me)

What are you using ?

Now they have
disappeared totally along with every othe bt.broadband.xxxxx and
bt.internet.xxxx group.




I have reset the list and deleted the newsgroup completely in Outlook
express but can't get these BT specific groups back

All other newsgriups I use work fine




Can any of you see if you can get the BT specific ones?


No problems here - 40 articles in bt.broadband.support since 22nd, (I don't
read .announce, as it's a waste of time) and it appears to be carrying
articles going back to August 2005.

What's the result if you try Telnet ? Go to a command prompt, and type:

telnet news.btinternet.com

You should see something like:

---x---
Trying 216.196.109.145...
Connected to europe.isp.giganews.com.
Escape character is '^]'.
200 news.bt.com
---x---

Then type:

group bt.broadband.support

which should give a reply something like:

---x---
211 54814 122 54935 bt.broadband.support
---x---

then type:

article 54934

and you should see an article that I posted there earlier today.

If you don't, what do you see ?

--
Ian...
  #3  
Old May 26th 09, 06:25 PM posted to uk.telecom.broadband
ian
external usenet poster
 
Posts: 88
Default Ping Kraftee, Ian or Unbeliever

On Tuesday 26 May 2009 6:22 pm, in MID
, ian )
wrote:

What's the result if you try Telnet ? Go to a command prompt, and type:

telnet news.btinternet.com


Whoops - you might need to include a port number:

telnet news.btinternet.com 119

--
Ian...
  #4  
Old May 26th 09, 06:28 PM posted to uk.telecom.broadband
Unbeliever
external usenet poster
 
Posts: 15
Default Ping Kraftee, Ian or Unbeliever

SJP wrote:
Up until 22nd May I had no problem accessing bt.broadband.announce or
bt.broadband.support on the BTYahoo mail server. Now they have
disappeared totally along with every othe bt.broadband.xxxxx and
bt.internet.xxxx group.
I have reset the list and deleted the newsgroup completely in Outlook
express but can't get these BT specific groups back

All other newsgriups I use work fine

Can any of you see if you can get the BT specific ones?



SJP,

It happened again to me about three days ago, and this time it took about
half an hour to get them back - and that was after deleting and resetting
the news.btinternet.com account and resetting the newsgroups, along with
deleting all my temporary files etc.

This also happened on news.btopenworld and news.btconnect.com (possibly all
on the same server).

And they annoying thing is, I'm still not sure as to why this has happened
twice now in a very short period.

As a matter of interested, I posted a query on 24hoursupport.helpdesk and
the poster responding said that he could 'see the groups' - but I bloody
well couldn't, rather frustrating at the time.

Unbeliever



  #5  
Old May 26th 09, 06:31 PM posted to uk.telecom.broadband
SJP
external usenet poster
 
Posts: 104
Default Ping Kraftee, Ian or Unbeliever

Am and have been using news.btinternet.com no problem as the server

telnet news.btinternet.com gives "200 News.GigaNews.com"

group bt.broadband.support gives "411 No such group"




"ian" wrote in message
...
On Tuesday 26 May 2009 5:09 pm, in MID
, SJP
) wrote:

Up until 22nd May I had no problem accessing bt.broadband.announce or
bt.broadband.support on the BTYahoo mail server.


Oh yes you did...

Just to be certain, the news server is news.btinternet.com (and possibly a
few aliases, but that's the supported machine name and it works for me)

What are you using ?

Now they have
disappeared totally along with every othe bt.broadband.xxxxx and
bt.internet.xxxx group.




I have reset the list and deleted the newsgroup completely in Outlook
express but can't get these BT specific groups back

All other newsgriups I use work fine




Can any of you see if you can get the BT specific ones?


No problems here - 40 articles in bt.broadband.support since 22nd, (I
don't
read .announce, as it's a waste of time) and it appears to be carrying
articles going back to August 2005.

What's the result if you try Telnet ? Go to a command prompt, and type:

telnet news.btinternet.com

You should see something like:

---x---
Trying 216.196.109.145...
Connected to europe.isp.giganews.com.
Escape character is '^]'.
200 news.bt.com
---x---

Then type:

group bt.broadband.support

which should give a reply something like:

---x---
211 54814 122 54935 bt.broadband.support
---x---

then type:

article 54934

and you should see an article that I posted there earlier today.

If you don't, what do you see ?

--
Ian...



  #6  
Old May 26th 09, 06:43 PM posted to uk.telecom.broadband
SJP
external usenet poster
 
Posts: 104
Default Ping Kraftee, Ian or Unbeliever


"Unbeliever" wrote in message
...
SJP wrote:
Up until 22nd May I had no problem accessing bt.broadband.announce or
bt.broadband.support on the BTYahoo mail server. Now they have
disappeared totally along with every othe bt.broadband.xxxxx and
bt.internet.xxxx group.
I have reset the list and deleted the newsgroup completely in Outlook
express but can't get these BT specific groups back

All other newsgriups I use work fine

Can any of you see if you can get the BT specific ones?



SJP,

It happened again to me about three days ago, and this time it took about
half an hour to get them back - and that was after deleting and resetting
the news.btinternet.com account and resetting the newsgroups, along with
deleting all my temporary files etc.

This also happened on news.btopenworld and news.btconnect.com (possibly
all on the same server).

And they annoying thing is, I'm still not sure as to why this has happened
twice now in a very short period.

As a matter of interested, I posted a query on 24hoursupport.helpdesk and
the poster responding said that he could 'see the groups' - but I bloody
well couldn't, rather frustrating at the time.

Unbeliever


Well I have reset and also deleted and remade the newsgroup settings in
Outlook Express and I am now thinking the IP address I have is somehow not
recognised by news.btinternet.com (The newsgroup server) as a valid BTYahoo
IP and its therefore not letting me access BT Specific newsgroups


  #7  
Old May 26th 09, 06:45 PM posted to uk.telecom.broadband
Alex Fraser
external usenet poster
 
Posts: 553
Default Ping Kraftee, Ian or Unbeliever

SJP wrote:
Am and have been using news.btinternet.com no problem as the server

telnet news.btinternet.com gives "200 News.GigaNews.com"

group bt.broadband.support gives "411 No such group"


At a guess, Giganews don't know that your current IP address belongs to
BTwhatever.

If so, disconnecting and reconnecting might fix it due to you getting a
different address, but the permanent fix is probably for BTwhatever to
let Giganews know what they've done, or slap Giganews about a bit for
not acting on what they were told.

Alex
  #8  
Old May 26th 09, 07:39 PM posted to uk.telecom.broadband
SJP
external usenet poster
 
Posts: 104
Default Ping Kraftee, Ian or Unbeliever


"Alex Fraser" wrote in message
. uk...
SJP wrote:
Am and have been using news.btinternet.com no problem as the server

telnet news.btinternet.com gives "200 News.GigaNews.com"

group bt.broadband.support gives "411 No such group"


At a guess, Giganews don't know that your current IP address belongs to
BTwhatever.

If so, disconnecting and reconnecting might fix it due to you getting a
different address, but the permanent fix is probably for BTwhatever to let
Giganews know what they've done, or slap Giganews about a bit for not
acting on what they were told.


Alex I switched off the Hub for approx 1/2 hour and got a new IP address
which now lets me see the BT newsgroups so it appears the the old IP address
is not registered with Giganews as a BT IP

Thansk to all for help


  #9  
Old May 26th 09, 07:41 PM posted to uk.telecom.broadband
SJP
external usenet poster
 
Posts: 104
Default Ping Kraftee, Ian or Unbeliever


"Unbeliever" wrote in message
...
SJP wrote:
Up until 22nd May I had no problem accessing bt.broadband.announce or
bt.broadband.support on the BTYahoo mail server. Now they have
disappeared totally along with every othe bt.broadband.xxxxx and
bt.internet.xxxx group.
I have reset the list and deleted the newsgroup completely in Outlook
express but can't get these BT specific groups back

All other newsgriups I use work fine

Can any of you see if you can get the BT specific ones?



SJP,

It happened again to me about three days ago, and this time it took about
half an hour to get them back - and that was after deleting and resetting
the news.btinternet.com account and resetting the newsgroups, along with
deleting all my temporary files etc.

This also happened on news.btopenworld and news.btconnect.com (possibly
all on the same server).

And they annoying thing is, I'm still not sure as to why this has happened
twice now in a very short period.

As a matter of interested, I posted a query on 24hoursupport.helpdesk and
the poster responding said that he could 'see the groups' - but I bloody
well couldn't, rather frustrating at the time.

Unbeliever


Hi unbeliever
I switched off the Hub for approx 1/2 hour and got a new IP address which
now lets me see the BT newsgroups, so it appears the the old IP address is
not registered with Giganews as a BT IP and was therefore not giving me
access to the bt specific newsgroups


  #10  
Old May 26th 09, 07:42 PM posted to uk.telecom.broadband
SJP
external usenet poster
 
Posts: 104
Default Ping Kraftee, Ian or Unbeliever


"ian" wrote in message
...
On Tuesday 26 May 2009 5:09 pm, in MID
, SJP
) wrote:

Up until 22nd May I had no problem accessing bt.broadband.announce or
bt.broadband.support on the BTYahoo mail server.


Oh yes you did...

Just to be certain, the news server is news.btinternet.com (and possibly a
few aliases, but that's the supported machine name and it works for me)

What are you using ?

Now they have
disappeared totally along with every othe bt.broadband.xxxxx and
bt.internet.xxxx group.




I have reset the list and deleted the newsgroup completely in Outlook
express but can't get these BT specific groups back

All other newsgriups I use work fine




Can any of you see if you can get the BT specific ones?


No problems here - 40 articles in bt.broadband.support since 22nd, (I
don't
read .announce, as it's a waste of time) and it appears to be carrying
articles going back to August 2005.

What's the result if you try Telnet ? Go to a command prompt, and type:

telnet news.btinternet.com

You should see something like:

---x---
Trying 216.196.109.145...
Connected to europe.isp.giganews.com.
Escape character is '^]'.
200 news.bt.com
---x---

Then type:

group bt.broadband.support

which should give a reply something like:

---x---
211 54814 122 54935 bt.broadband.support
---x---

then type:

article 54934

and you should see an article that I posted there earlier today.

If you don't, what do you see ?

--
Ian...


Thanks Ian
I switched off the Hub for approx 1/2 hour and got a new IP address which
now lets me see the bt.broadband.support so it appears the the old IP
address is not registered with Giganews as a BT IP ??


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ping Kraftee Unbeliever uk.telecom.broadband (UK broadband) 12 May 18th 09 12:28 PM
Ping kraftee Peter Crosland uk.telecom.broadband (UK broadband) 0 November 14th 07 07:18 PM
ADSL & external bell wiring. Ping kraftee. Peter Crosland uk.telecom.broadband (UK broadband) 10 October 12th 07 07:40 AM
Ping Kraftee (again) Hugh G. Rection uk.telecom.broadband (UK broadband) 5 May 6th 07 02:39 PM
Ping kráftéé ? Advice needed to trace wiring fault. Howard Neil uk.telecom.broadband (UK broadband) 0 August 31st 06 12:53 PM


All times are GMT +1. The time now is 07:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.