A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Asteriskwin32, xlite



 
 
Thread Tools Display Modes
  #1  
Old August 8th 09, 09:58 AM posted to uk.telecom.voip
Enter The
external usenet poster
 
Posts: 2
Default Asteriskwin32, xlite

I'm trying to connect asteriskwin32 and xlite.

I'm trying to run them both on the same machine, just to get things
started.

My asterist settings are the default ones.

In xlite, the displayname, user name, password are 3000.
the domain is 127.0.0.1
i have checked register with domain and receive incoming calls.
I have checked proxy, with the address 127.0.0.1

I always get the 404 - User not found error.

How can I connect? The user is in the sip.conf file
  #2  
Old August 8th 09, 05:35 PM posted to uk.telecom.voip
alexd
external usenet poster
 
Posts: 1,765
Default Asteriskwin32, xlite

Enter The wrote:

I'm trying to connect asteriskwin32 and xlite.


I always get the 404 - User not found error.


From the asterisk console, 'sip show peers', to check the user you think is
there, is there.

How can I connect? The user is in the sip.conf file


Also from the console, 'sip set debug', then try to register. The output
will either tell you what the problem is, or give you something to google.

Alternatively, you could look at using a Trixbox or PBX in a Flash VM in
Windows.

--
http://ale.cx/ (AIM:troffasky) )
17:26:47 up 94 days, 8:12, 2 users, load average: 0.16, 0.22, 0.19
"If being trapped in a tropical swamp with Anthony Worral-Thompson and
Christine Hamilton is reality then I say, pass the mind-altering drugs"
-- Humphrey Lyttleton


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AsteriskWin32 - Incomming Calls Problem lab uk.telecom.voip (UK VOIP) 2 May 5th 06 06:56 PM
Can I use Xlite with two service providers? OM uk.telecom.voip (UK VOIP) 1 September 22nd 05 01:50 AM


All times are GMT +1. The time now is 05:31 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.