A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

sky netgear wifi query - help please



 
 
Thread Tools Display Modes
  #1  
Old August 21st 09, 04:27 PM posted to uk.telecom.broadband
Sgt Pepper
external usenet poster
 
Posts: 3
Default sky netgear wifi query - help please

I have a Sky Netgear router, which works fine - except for wifi linking with
my Dell Inspiron laptop.

I can get the Dell internal wireless connection to work with various
routers, but not the Sky one. I've even tried switching off encryption
altogether. It attemps to make a connection - but just keeps dropping. My
brother and a friend have exactly the same problem with their Sky/Netgear
routers.

I found a solution by switching off the internal wireless adapter and using
a usb wifi dongle. That connects to the Sky router first time using WEP
encryption. I solved
the other 2 connections in the same way.

However, I am intrigued as to the reason the internal wifi adapter won't do
the job with the Sky/Netgear router, when it works with many others. I've
searched online and in newsgroups to no avail. Can anyone offer any
suggestions please.



  #2  
Old August 21st 09, 04:43 PM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 360
Default sky netgear wifi query - help please

However, I am intrigued as to the reason the internal wifi adapter won't do
the job with the Sky/Netgear router, when it works with many others.


I suspect the answer to this lies somewhere in this sentence;

"You use Vista, don't you ?"

There's a subtle clue to the route cause of the issues right there.
  #3  
Old August 21st 09, 07:39 PM posted to uk.telecom.broadband
bod43
external usenet poster
 
Posts: 105
Default sky netgear wifi query - help please

On 21 Aug, 16:43, Colin Wilson
o.uk wrote:
However, I am intrigued as to the reason the internal wifi adapter won't do
the job with the Sky/Netgear router, when it works with many others.


I suspect the answer to this lies somewhere in this sentence;

"You use Vista, don't you ?"

There's a subtle clue to the route cause of the issues right there.


I have seen a couple of things that may explain this.
Well sort of explain.

1.
Some systems seem to have problems when the
ssid is "hidden".

2.
Microsoft changed the way that DHCP is done with Vista.
Do not know exactly what they changed or why.
In this case the wireless would connect but
then if dhcp fails no communications
is possible. You can work around the latter with
a static address/dns etc.

By changing the wireless adapter you are also changing
the driver. Maybe worth checking the driver version and
considering changing the wireless management
method in the PC. I do not really understand that
side. Wireless Zero is something to look up.
  #4  
Old August 23rd 09, 08:27 PM posted to uk.telecom.broadband
Sgt Pepper
external usenet poster
 
Posts: 3
Default sky netgear wifi query - help please

If only it were so easy, I'm using XP!

"Colin Wilson" o.uk wrote
in message ...
However, I am intrigued as to the reason the internal wifi adapter won't
do
the job with the Sky/Netgear router, when it works with many others.


I suspect the answer to this lies somewhere in this sentence;

"You use Vista, don't you ?"

There's a subtle clue to the route cause of the issues right there.



  #5  
Old August 23rd 09, 08:28 PM posted to uk.telecom.broadband
Sgt Pepper
external usenet poster
 
Posts: 3
Default sky netgear wifi query - help please

The SSID is being broadcast, I've updated the drivers and I'm still
stumped - but, thanks for your reply.

"bod43" wrote in message
...
On 21 Aug, 16:43, Colin Wilson
o.uk wrote:
However, I am intrigued as to the reason the internal wifi adapter
won't do
the job with the Sky/Netgear router, when it works with many others.


I suspect the answer to this lies somewhere in this sentence;

"You use Vista, don't you ?"

There's a subtle clue to the route cause of the issues right there.


I have seen a couple of things that may explain this.
Well sort of explain.

1.
Some systems seem to have problems when the
ssid is "hidden".

2.
Microsoft changed the way that DHCP is done with Vista.
Do not know exactly what they changed or why.
In this case the wireless would connect but
then if dhcp fails no communications
is possible. You can work around the latter with
a static address/dns etc.

By changing the wireless adapter you are also changing
the driver. Maybe worth checking the driver version and
considering changing the wireless management
method in the PC. I do not really understand that
side. Wireless Zero is something to look up.



  #6  
Old August 23rd 09, 08:33 PM posted to uk.telecom.broadband
Andy Burns
external usenet poster
 
Posts: 486
Default sky netgear wifi query - help please

On 23/08/09 20:28, Sgt Pepper wrote:

The SSID is being broadcast, I've updated the drivers and I'm still
stumped - but, thanks for your reply.

wrote in message
Microsoft changed the way that DHCP is done with Vista.


google for "vista dhcp broadcast" the microsoft knowledge base article
at the top of the results will fix the problem.
  #8  
Old August 23rd 09, 09:42 PM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 360
Default sky netgear wifi query - help please

If only it were so easy, I'm using XP!

Damn, stumped then :-}

Does it work under linux ?
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear RangeMax DG834PN Wireless Modem Router Query Paul Maskell uk.telecom.broadband (UK broadband) 6 June 21st 08 03:06 AM
Netgear TA612V query. Benjamin uk.telecom.voip (UK VOIP) 1 May 2nd 06 11:50 AM
Netgear TA612V query. Benjamin uk.telecom.voip (UK VOIP) 5 March 22nd 06 04:21 PM
Netgear DG834 query David G uk.telecom.broadband (UK broadband) 18 December 2nd 04 10:36 AM
Connect Netgear Wifi Router to Btopenworld Terry Pin uk.telecom.broadband (UK broadband) 1 January 18th 04 07:34 PM


All times are GMT +1. The time now is 11:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.