A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

caller display Betamax finerea



 
 
Thread Tools Display Modes
  #1  
Old November 8th 09, 07:17 PM posted to uk.telecom.voip
Stephen Hammond
external usenet poster
 
Posts: 25
Default caller display Betamax finerea


I'm using SmartVoip and have setup a number to display with Smartvoip
software, however if I use other software it doesn't display my number. How
can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen


  #2  
Old November 8th 09, 07:41 PM posted to uk.telecom.voip
Graham.
external usenet poster
 
Posts: 876
Default caller display Betamax finerea



"Stephen Hammond" wrote in message news

I'm using SmartVoip and have setup a number to display with Smartvoip software, however if I use other software it doesn't display
my number. How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen


Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User Name"
and you need to fill it in in the same format you used as when you "authorised" it
in the Smartvoip application. Probably +44 etc.

--
Graham.

%Profound_observation%


  #3  
Old November 8th 09, 09:49 PM posted to uk.telecom.voip
Salvador Freemanson
external usenet poster
 
Posts: 19
Default caller display Betamax finerea

Graham. wrote:
"Stephen Hammond" wrote in message news
I'm using SmartVoip and have setup a number to display with Smartvoip software, however if I use other software it doesn't display
my number. How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen


Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User Name"
and you need to fill it in in the same format you used as when you "authorised" it
in the Smartvoip application. Probably +44 etc.



Thaks for this tip.
I' ve had a similar problem on one of my voip phones and had assumed
that it couldn't handle the caller ID feature. Its inbuilt SIP software
has a field for username but none for number (my other phone has
separate fields for username and number). So now I know that Betamax can
recognise either my pseudo (salvadorfreeman) or my my phone number as an
ID.
  #4  
Old November 9th 09, 01:31 PM posted to uk.telecom.voip
Stephen Hammond
external usenet poster
 
Posts: 25
Default caller display Betamax finerea



I'm using SmartVoip and have setup a number to display with Smartvoip
software, however if I use other software it doesn't display my number.
How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen


Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User Name"
and you need to fill it in in the same format you used as when you
"authorised" it
in the Smartvoip application. Probably +44 etc.



Thaks for this tip.
I' ve had a similar problem on one of my voip phones and had assumed that
it couldn't handle the caller ID feature. Its inbuilt SIP software has a
field for username but none for number (my other phone has separate fields
for username and number). So now I know that Betamax can recognise either
my pseudo (salvadorfreeman) or my my phone number as an ID.


I'm using one of those n9uf phones you recommend (I think it was you!)


  #5  
Old November 9th 09, 05:42 PM posted to uk.telecom.voip
Salvador Freemanson
external usenet poster
 
Posts: 19
Default caller display Betamax finerea

Stephen Hammond wrote:
I'm using SmartVoip and have setup a number to display with Smartvoip
software, however if I use other software it doesn't display my number.
How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen
Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User Name"
and you need to fill it in in the same format you used as when you
"authorised" it
in the Smartvoip application. Probably +44 etc.


Thaks for this tip.
I' ve had a similar problem on one of my voip phones and had assumed that
it couldn't handle the caller ID feature. Its inbuilt SIP software has a
field for username but none for number (my other phone has separate fields
for username and number). So now I know that Betamax can recognise either
my pseudo (salvadorfreeman) or my my phone number as an ID.


I'm using one of those n9uf phones you recommend (I think it was you!)


Yes it was!
And it was only after reading this post that I figured out how to set
the CLID!
  #6  
Old November 9th 09, 08:26 PM posted to uk.telecom.voip
Stephen Hammond
external usenet poster
 
Posts: 25
Default caller display Betamax finerea


"Salvador Freemanson" wrote in message
...
Stephen Hammond wrote:
I'm using SmartVoip and have setup a number to display with Smartvoip
software, however if I use other software it doesn't display my
number. How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen
Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User
Name"
and you need to fill it in in the same format you used as when you
"authorised" it
in the Smartvoip application. Probably +44 etc.


Thaks for this tip.
I' ve had a similar problem on one of my voip phones and had assumed
that it couldn't handle the caller ID feature. Its inbuilt SIP software
has a field for username but none for number (my other phone has
separate fields for username and number). So now I know that Betamax can
recognise either my pseudo (salvadorfreeman) or my my phone number as an
ID.


I'm using one of those n9uf phones you recommend (I think it was you!)

Yes it was!
And it was only after reading this post that I figured out how to set the
CLID!


I've tried this but I can't register if I input a phone number I've
registered with Smartvoip rather than my username.
Does it have be a dial in number bought from SmartVoip. What can I be doing
wrong !

Stephen


  #7  
Old November 9th 09, 11:07 PM posted to uk.telecom.voip
Graham.
external usenet poster
 
Posts: 876
Default caller display Betamax finerea



"Stephen Hammond" wrote in message ...

"Salvador Freemanson" wrote in message ...
Stephen Hammond wrote:
I'm using SmartVoip and have setup a number to display with Smartvoip software, however if I use other software it doesn't
display my number. How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen
Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User Name"
and you need to fill it in in the same format you used as when you "authorised" it
in the Smartvoip application. Probably +44 etc.


Thaks for this tip.
I' ve had a similar problem on one of my voip phones and had assumed that it couldn't handle the caller ID feature. Its
inbuilt SIP software has a field for username but none for number (my other phone has separate fields for username and number).
So now I know that Betamax can recognise either my pseudo (salvadorfreeman) or my my phone number as an ID.

I'm using one of those n9uf phones you recommend (I think it was you!)

Yes it was!
And it was only after reading this post that I figured out how to set the CLID!


I've tried this but I can't register if I input a phone number I've registered with Smartvoip rather than my username.
Does it have be a dial in number bought from SmartVoip. What can I be doing wrong !

Stephen


I suppose we will have to wait 'till Salvador comes back and tells us :-)

--
Graham.

%Profound_observation%


  #8  
Old November 10th 09, 07:56 AM posted to uk.telecom.voip
Salvador Freemanson
external usenet poster
 
Posts: 19
Default caller display Betamax finerea

Graham. wrote:
"Stephen Hammond" wrote in message ...
"Salvador Freemanson" wrote in message ...
Stephen Hammond wrote:
I'm using SmartVoip and have setup a number to display with Smartvoip software, however if I use other software it doesn't
display my number. How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen
Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User Name"
and you need to fill it in in the same format you used as when you "authorised" it
in the Smartvoip application. Probably +44 etc.

Thaks for this tip.
I' ve had a similar problem on one of my voip phones and had assumed that it couldn't handle the caller ID feature. Its
inbuilt SIP software has a field for username but none for number (my other phone has separate fields for username and number).
So now I know that Betamax can recognise either my pseudo (salvadorfreeman) or my my phone number as an ID.
I'm using one of those n9uf phones you recommend (I think it was you!)
Yes it was!
And it was only after reading this post that I figured out how to set the CLID!

I've tried this but I can't register if I input a phone number I've registered with Smartvoip rather than my username.
Does it have be a dial in number bought from SmartVoip. What can I be doing wrong !

Stephen


I suppose we will have to wait 'till Salvador comes back and tells us :-)



OK, there wasn't any particular problem, but here goes:

The way I'm using it is as follows.
First of all, I'm using Webcalldirect, another Betamax clone, not
Finera, but I don't suppose that makes any difference.
I'm using the Smarcore firmware on the Neuf phone.
In the Voip setting menu, I set up one profile called Webcall.
Username, one of the phone numbers registered AND VERIFIED by Webcall,
in full international format.
One problem I had was that the domain listed on the webcall web site was
wrong. The one that works is sip.webcalldirect.com

That's all


  #9  
Old November 10th 09, 11:54 AM posted to uk.telecom.voip
Graham.
external usenet poster
 
Posts: 876
Default caller display Betamax finerea



"Salvador Freemanson" wrote in message ...
Graham. wrote:
"Stephen Hammond" wrote in message ...
"Salvador Freemanson" wrote in message ...
Stephen Hammond wrote:
I'm using SmartVoip and have setup a number to display with Smartvoip software, however if I use other software it doesn't
display my number. How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen
Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User Name"
and you need to fill it in in the same format you used as when you "authorised" it
in the Smartvoip application. Probably +44 etc.

Thaks for this tip.
I' ve had a similar problem on one of my voip phones and had assumed that it couldn't handle the caller ID feature. Its
inbuilt SIP software has a field for username but none for number (my other phone has separate fields for username and
number). So now I know that Betamax can recognise either my pseudo (salvadorfreeman) or my my phone number as an ID.
I'm using one of those n9uf phones you recommend (I think it was you!)
Yes it was!
And it was only after reading this post that I figured out how to set the CLID!
I've tried this but I can't register if I input a phone number I've registered with Smartvoip rather than my username.
Does it have be a dial in number bought from SmartVoip. What can I be doing wrong !

Stephen


I suppose we will have to wait 'till Salvador comes back and tells us :-)



OK, there wasn't any particular problem, but here goes:

The way I'm using it is as follows.
First of all, I'm using Webcalldirect, another Betamax clone, not Finera, but I don't suppose that makes any difference.
I'm using the Smarcore firmware on the Neuf phone.
In the Voip setting menu, I set up one profile called Webcall.
Username, one of the phone numbers registered AND VERIFIED by Webcall, in full international format.
One problem I had was that the domain listed on the webcall web site was wrong. The one that works is sip.webcalldirect.com

That's all


Just for information, if the field on the Neuf phone where you put
the CLI is called "Username", what is the field called where you
put the VoIP providers user name?

--
Graham.

%Profound_observation%


  #10  
Old November 10th 09, 04:28 PM posted to uk.telecom.voip
Salvador Freemanson
external usenet poster
 
Posts: 19
Default caller display Betamax finerea

Graham. wrote:
"Salvador Freemanson" wrote in message ...
Graham. wrote:
"Stephen Hammond" wrote in message ...
"Salvador Freemanson" wrote in message ...
Stephen Hammond wrote:
I'm using SmartVoip and have setup a number to display with Smartvoip software, however if I use other software it doesn't
display my number. How can I do this?

Sorry if this is muddled bit tired

Thanks

Stephen
Yebut *which* other software?
Its just a matter of filling in the right field.
For example, in X-Lite and X-Pro the field you need is called "User Name"
and you need to fill it in in the same format you used as when you "authorised" it
in the Smartvoip application. Probably +44 etc.

Thaks for this tip.
I' ve had a similar problem on one of my voip phones and had assumed that it couldn't handle the caller ID feature. Its
inbuilt SIP software has a field for username but none for number (my other phone has separate fields for username and
number). So now I know that Betamax can recognise either my pseudo (salvadorfreeman) or my my phone number as an ID.
I'm using one of those n9uf phones you recommend (I think it was you!)
Yes it was!
And it was only after reading this post that I figured out how to set the CLID!
I've tried this but I can't register if I input a phone number I've registered with Smartvoip rather than my username.
Does it have be a dial in number bought from SmartVoip. What can I be doing wrong !

Stephen
I suppose we will have to wait 'till Salvador comes back and tells us :-)


OK, there wasn't any particular problem, but here goes:

The way I'm using it is as follows.
First of all, I'm using Webcalldirect, another Betamax clone, not Finera, but I don't suppose that makes any difference.
I'm using the Smarcore firmware on the Neuf phone.
In the Voip setting menu, I set up one profile called Webcall.
Username, one of the phone numbers registered AND VERIFIED by Webcall, in full international format.
One problem I had was that the domain listed on the webcall web site was wrong. The one that works is sip.webcalldirect.com

That's all


Just for information, if the field on the Neuf phone where you put
the CLI is called "Username", what is the field called where you
put the VoIP providers user name?


I'm not sure I quite understood your question.
You are using the E28 Smarcore firmware, aren't you?

You set up a new Sip profile which can be called anything you like, but
the voip provider's name is convenient. Inside the profile, you have
three fields: username, password, and domain.


If you click on advanced, you have a lot more fields.
The settings in my phone a
user ID salvadorfreeman
registrar sip.webcalldirect.com
auth realm sip.webcalldirect.com
oubound proxy address sip.webcalldirect.com
outbound proxy port 5060
RTP port 1100
expiration time 60
prefered audio codec low-bandwidth
provision server port 80
All the remianinng fields (stun etc) are at the default values.

I can' t remember whether these fields filled in automatically when I
entered the main fields, or whether I filled them in manually.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firtzbox ATA and Cable Caller Display ACDeag uk.telecom.voip (UK VOIP) 6 April 17th 07 01:50 AM
Outgoing Caller Display (Sipgate) Phil uk.telecom.voip (UK VOIP) 6 June 20th 06 06:49 PM
Caller Display and ADSL - solved Clive uk.telecom.broadband (UK broadband) 0 June 13th 05 04:35 PM
BT Caller Display anth uk.telecom.broadband (UK broadband) 14 August 9th 04 11:56 AM
ADSL and caller display -halli- uk.telecom.broadband (UK broadband) 9 July 10th 03 07:14 AM


All times are GMT +1. The time now is 09:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.