A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Intermittant loss of browser usability (but tweetdeck still works)



 
 
Thread Tools Display Modes
  #1  
Old December 29th 09, 02:04 PM posted to uk.comp.home-networking
Tim Downie
external usenet poster
 
Posts: 138
Default Intermittant loss of browser usability (but tweetdeck still works)

Apologies if this isn't the best group (I'm open to suggestions) but my
daughter has an odd problem with her laptop.

About every 15 minutes or so her browser stops working. Doesn't matter
which browser she chooses, she can't access the internet with any of them.
The only way she's found to restore the connection is a full reboot (log off
& on again doesn't work). Whilst this is going on her tweetdeck software
continues to work and she can read and post tweets.

Virus scans & malware scans come up negative. The same happens at home or
in her flat so it's not the router. All other PCs using the same router are
behaving normally.

Any suggestions?

Tim

  #2  
Old December 29th 09, 04:13 PM posted to uk.comp.home-networking
robert
external usenet poster
 
Posts: 48
Default Intermittant loss of browser usability (but tweetdeck still works)

Tim Downie wrote:
Apologies if this isn't the best group (I'm open to suggestions) but my
daughter has an odd problem with her laptop.

About every 15 minutes or so her browser stops working. Doesn't matter
which browser she chooses, she can't access the internet with any of
them. The only way she's found to restore the connection is a full
reboot (log off & on again doesn't work). Whilst this is going on her
tweetdeck software continues to work and she can read and post tweets.

Virus scans & malware scans come up negative. The same happens at home
or in her flat so it's not the router. All other PCs using the same
router are behaving normally.

Any suggestions?

Tim

Does she have the problem when using a wired connection rather than
wireless ? However I suppose if tweetdeck works unlikely to be hardware
, but worth a try.

Has she tried disabling( temporarily) all firewall and AV software ?
  #3  
Old December 29th 09, 10:31 PM posted to uk.comp.home-networking
Tim Downie
external usenet poster
 
Posts: 138
Default Intermittant loss of browser usability (but tweetdeck still works)


"robert" wrote in message
...
Tim Downie wrote:

Any suggestions?



Has she tried disabling( temporarily) all firewall and AV software ?


Ah ha! Disabling Avast restores the connection. It only seems to need to
be turned off temporarily and then everything is back to normal for another
15 minutes or so.

Any got any thoughts on why this should be happening?

Tim

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a browser-only AV program? Peter uk.telecom.broadband (UK broadband) 36 December 8th 09 02:28 AM
BTYahoo Browser Trampus uk.telecom.broadband (UK broadband) 2 January 25th 07 12:21 AM
IE browser problem? Harry Bloomfield uk.telecom.broadband (UK broadband) 15 September 14th 05 12:00 AM
Browser opens on its own? Steve uk.telecom.broadband (UK broadband) 20 February 9th 05 10:14 PM
Cannot use web browser with Broadband! Alison uk.telecom.broadband (UK broadband) 3 January 7th 04 09:56 AM


All times are GMT +1. The time now is 07:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.