A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Firmware upgrade went wrong, D-Link G624T



 
 
Thread Tools Display Modes
  #1  
Old February 3rd 10, 12:38 AM posted to uk.comp.home-networking
BORG
external usenet poster
 
Posts: 15
Default Firmware upgrade went wrong, D-Link G624T

Firmware upgrade went wrong, read through forums and seen about the
tiupgrade.exe method.

Found this file but when I run it it goes through to the 'please power
up the router'. and it hangs. Using the corrupted image mode, can't
access it through the IP number.

I'm running Win 7

Is this the problem ?



Thanks
  #2  
Old March 3rd 10, 01:05 PM posted to uk.comp.home-networking
WinTFTP
external usenet poster
 
Posts: 4
Default Firmware upgrade went wrong, D-Link G624T

Hello,

try to reset, reload firmware and use the Ip from the same network
default ... I mean your PC or laptop must have an IP address from the
same net of router.

brgds

BORG wrote:
Firmware upgrade went wrong, read through forums and seen about the
tiupgrade.exe method.

Found this file but when I run it it goes through to the 'please power
up the router'. and it hangs. Using the corrupted image mode, can't
access it through the IP number.

I'm running Win 7

Is this the problem ?



Thanks



--- news://freenews.netfront.net/ - complaints: ---
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Link DSL-G624T router Gio uk.telecom.broadband (UK broadband) 5 December 1st 07 06:45 PM
D-Link DSL-504 Firmware Upgrade ScoobyDude uk.telecom.broadband (UK broadband) 0 August 31st 05 10:53 PM
D-Link DSL-504 Firmware Upgrade ScoobyDude uk.telecom.broadband (UK broadband) 1 August 31st 05 09:27 PM
D-LINK DSL-504 firmware upgrade Chris uk.telecom.broadband (UK broadband) 8 July 27th 05 07:39 PM
Linksys WAG54G Firmware flash went wrong Robespierre uk.telecom.broadband (UK broadband) 1 May 19th 04 11:20 PM


All times are GMT +1. The time now is 01:04 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.