A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Tiscali news problems



 
 
Thread Tools Display Modes
  #1  
Old February 6th 10, 12:16 PM posted to uk.comp.home-networking
Mortimer
external usenet poster
 
Posts: 342
Default Tiscali news problems

Does anyone know if Tiscali broadband connections block all access to news
servers at certain times of day? I get intermittent access to
news.individual.net from Windows Mail (Vista 32) over my girlfriend's
Tiscali connection whereas on my own PlusNet connection I can always get
access. I've tried alternative ports 8119 and 80 (with
server=port80.individual.net in the latter case). Even access to Tiscali's
own news.tiscali.co.uk is blocked.

The symptom is that when I click on a newsgroup, I see a count of the number
of new messages but no list of messages, or else on the rare occasions when
I see a list of messages, I cannot open any.

The NNTP log file shows

Microsoft Internet Messaging API Resources 6.0.6002.18005
(lh_sp2rtm.090410-1830)
NNTP Log started at 02/06/2010 11:52:58
NNTP: 11:52:58 [db] Connecting to 'news.individual.net' on port 8119.
NNTP: 11:53:00 [db] Connection to 'news.individual.net' closed.

Microsoft Internet Messaging API Resources 6.0.6002.18005
(lh_sp2rtm.090410-1830)
NNTP Log started at 02/06/2010 11:53:00
NNTP: 11:53:00 [db] Connecting to 'news.individual.net' on port 8119.
NNTP: 11:53:09 [rx] 200 The server welcomes
88-109-244-223.dynamic.dsl.as9105.com (88.109.244.223). Authorization
required for reading and posting.
NNTP: 11:53:09 [tx] MODE READER
NNTP: 11:53:09 [rx] 200 You are already in this mode. Ignored.
NNTP: 11:53:09 [tx] AUTHINFO USER myusername
NNTP: 11:53:09 [rx] 381 PASS required
NNTP: 11:53:09 [tx] AUTHINFO PASS ************
NNTP: 11:53:09 [rx] 281 Authentication accepted. (UID=310294)
NNTP: 11:53:09 [tx] GROUP uk.railway
NNTP: 11:53:09 [rx] 211 37551 1022635 1060395 uk.railway
NNTP: 11:53:09 [tx] XOVER 1060394-1060395
NNTP: 11:53:09 [rx] 224 1060394-1060395 fields follow
NNTP: 11:53:42 [db] Connection to 'news.individual.net' closed.

In other words, I get part-way through the process and the server drops the
connection - though it may be an intermediate server rather than
news.individual.net's server that is dropping.


(I won 't be able to post this message until news access comes back again!)

  #2  
Old February 6th 10, 12:22 PM posted to uk.comp.home-networking
Mortimer
external usenet poster
 
Posts: 342
Default Tiscali news problems

"Mortimer" wrote in message
...
Does anyone know if Tiscali broadband connections block all access to news
servers at certain times of day? I get intermittent access to
news.individual.net from Windows Mail (Vista 32) over my girlfriend's
Tiscali connection whereas on my own PlusNet connection I can always get
access. I've tried alternative ports 8119 and 80 (with
server=port80.individual.net in the latter case). Even access to Tiscali's
own news.tiscali.co.uk is blocked.

The symptom is that when I click on a newsgroup, I see a count of the
number of new messages but no list of messages, or else on the rare
occasions when I see a list of messages, I cannot open any.

The NNTP log file shows

Microsoft Internet Messaging API Resources 6.0.6002.18005
(lh_sp2rtm.090410-1830)
NNTP Log started at 02/06/2010 11:52:58
NNTP: 11:52:58 [db] Connecting to 'news.individual.net' on port 8119.
NNTP: 11:53:00 [db] Connection to 'news.individual.net' closed.

Microsoft Internet Messaging API Resources 6.0.6002.18005
(lh_sp2rtm.090410-1830)
NNTP Log started at 02/06/2010 11:53:00
NNTP: 11:53:00 [db] Connecting to 'news.individual.net' on port 8119.
NNTP: 11:53:09 [rx] 200 The server welcomes
88-109-244-223.dynamic.dsl.as9105.com (88.109.244.223). Authorization
required for reading and posting.
NNTP: 11:53:09 [tx] MODE READER
NNTP: 11:53:09 [rx] 200 You are already in this mode. Ignored.
NNTP: 11:53:09 [tx] AUTHINFO USER myusername
NNTP: 11:53:09 [rx] 381 PASS required
NNTP: 11:53:09 [tx] AUTHINFO PASS ************
NNTP: 11:53:09 [rx] 281 Authentication accepted. (UID=310294)
NNTP: 11:53:09 [tx] GROUP uk.railway
NNTP: 11:53:09 [rx] 211 37551 1022635 1060395 uk.railway
NNTP: 11:53:09 [tx] XOVER 1060394-1060395
NNTP: 11:53:09 [rx] 224 1060394-1060395 fields follow
NNTP: 11:53:42 [db] Connection to 'news.individual.net' closed.

In other words, I get part-way through the process and the server drops
the connection - though it may be an intermediate server rather than
news.individual.net's server that is dropping.


(I won 't be able to post this message until news access comes back
again!)


A few minutes later and it works again - but for how long?

Now the log shows something sensible:

Microsoft Internet Messaging API Resources 6.0.6002.18005
(lh_sp2rtm.090410-1830)
NNTP Log started at 02/06/2010 12:19:27
NNTP: 12:19:27 [db] Connecting to 'news.individual.net' on port 119.
NNTP: 12:19:27 [rx] 200 The server welcomes
88-109-244-223.dynamic.dsl.as9105.com (88.109.244.223). Authorization
required for reading and posting.
NNTP: 12:19:27 [tx] MODE READER
NNTP: 12:19:27 [rx] 200 You are already in this mode. Ignored.
NNTP: 12:19:27 [tx] AUTHINFO USER myusername
NNTP: 12:19:27 [rx] 381 PASS required
NNTP: 12:19:27 [tx] AUTHINFO PASS ************
NNTP: 12:19:27 [rx] 281 Authentication accepted. (UID=310294)
NNTP: 12:19:27 [tx] POST
NNTP: 12:19:28 [rx] 340 Ok, recommended ID
NNTP: 12:19:28 [tx]
..
NNTP: 12:19:29 [rx] 240 Article posted
NNTP: 12:19:29 [db] Connection to 'news.individual.net' closed.
NNTP: 12:19:38 [tx] GROUP rec.arts.mystery
NNTP: 12:19:38 [rx] 211 8509 578571 587097 rec.arts.mystery
NNTP: 12:19:39 [tx] GROUP uk.comp.home-networking
NNTP: 12:19:40 [rx] 211 328 39266 39602 uk.comp.home-networking
NNTP: 12:19:40 [tx] XOVER 39602-39602
NNTP: 12:19:40 [rx] 224 39602-39602 fields follow
NNTP: 12:19:47 [tx] GROUP uk.media.tv.misc
NNTP: 12:19:47 [rx] 211 26826 944876 971782 uk.media.tv.misc
NNTP: 12:19:47 [tx] XOVER 971780-971782
NNTP: 12:19:48 [rx] 224 971780-971782 fields follow
NNTP: 12:19:52 [tx] GROUP uk.railway
NNTP: 12:19:52 [rx] 211 37559 1022635 1060403 uk.railway
NNTP: 12:19:52 [tx] XOVER 1060396-1060403
NNTP: 12:19:53 [rx] 224 1060396-1060403 fields follow
NNTP: 12:19:57 [tx] ARTICLE 1060399
NNTP: 12:19:58 [rx] 220 1060399
article


So what's going on?

  #3  
Old February 6th 10, 01:11 PM posted to uk.comp.home-networking
Rob Morley
external usenet poster
 
Posts: 1,379
Default Tiscali news problems

On Sat, 6 Feb 2010 12:16:35 -0000
"Mortimer" wrote:

In other words, I get part-way through the process and the server
drops the connection - though it may be an intermediate server rather
than news.individual.net's server that is dropping.

I'd try a proper news client before blaming the network or server.

  #4  
Old February 6th 10, 04:48 PM posted to uk.comp.home-networking
GrahamU
external usenet poster
 
Posts: 4
Default Tiscali news problems

On Sat, 6 Feb 2010 12:16:35 -0000, "Mortimer" wrote:

Does anyone know if Tiscali broadband connections block all access to news
servers at certain times of day?



Yes but it seems to depend on network load rather than times. Having
said that 6 to 10 PM (GMT) weekdays I am unlikely to get any messages
but at other times all is fine. And they block ALL news servers at
this time including their own!
  #5  
Old February 6th 10, 11:31 PM posted to uk.comp.home-networking
Mortimer
external usenet poster
 
Posts: 342
Default Tiscali news problems

"Rob Morley" wrote in message
news:[email protected]
On Sat, 6 Feb 2010 12:16:35 -0000
"Mortimer" wrote:

In other words, I get part-way through the process and the server
drops the connection - though it may be an intermediate server rather
than news.individual.net's server that is dropping.

I'd try a proper news client before blaming the network or server.


Actually I tried "telnet news.individual.net 119" and "telnet
news.tiscali.co.uk 119", to eliminate any transient problem with OE. The
former sometimes gave me a login prompt whereas the latter never did at time
when OE had problems. This, taken with Graham U's reponse to the thread,
makes me suspect that Tiscali are playing silly buggers.

  #6  
Old February 7th 10, 04:06 AM posted to uk.comp.home-networking
Anthony R. Gold
external usenet poster
 
Posts: 361
Default Tiscali news problems

On Sat, 6 Feb 2010 12:22:32 -0000, "Mortimer" wrote:

"Mortimer" wrote in message
...
Does anyone know if Tiscali broadband connections block all access to news
servers at certain times of day? I get intermittent access to
news.individual.net from Windows Mail (Vista 32) over my girlfriend's
Tiscali connection whereas on my own PlusNet connection I can always get
access. I've tried alternative ports 8119 and 80 (with
server=port80.individual.net in the latter case). Even access to Tiscali's
own news.tiscali.co.uk is blocked.

The symptom is that when I click on a newsgroup, I see a count of the
number of new messages but no list of messages, or else on the rare
occasions when I see a list of messages, I cannot open any.

The NNTP log file shows

Microsoft Internet Messaging API Resources 6.0.6002.18005
(lh_sp2rtm.090410-1830)
NNTP Log started at 02/06/2010 11:52:58
NNTP: 11:52:58 [db] Connecting to 'news.individual.net' on port 8119.
NNTP: 11:53:00 [db] Connection to 'news.individual.net' closed.

Microsoft Internet Messaging API Resources 6.0.6002.18005
(lh_sp2rtm.090410-1830)
NNTP Log started at 02/06/2010 11:53:00
NNTP: 11:53:00 [db] Connecting to 'news.individual.net' on port 8119.
NNTP: 11:53:09 [rx] 200 The server welcomes
88-109-244-223.dynamic.dsl.as9105.com (88.109.244.223). Authorization
required for reading and posting.
NNTP: 11:53:09 [tx] MODE READER
NNTP: 11:53:09 [rx] 200 You are already in this mode. Ignored.
NNTP: 11:53:09 [tx] AUTHINFO USER myusername
NNTP: 11:53:09 [rx] 381 PASS required
NNTP: 11:53:09 [tx] AUTHINFO PASS ************
NNTP: 11:53:09 [rx] 281 Authentication accepted. (UID=310294)
NNTP: 11:53:09 [tx] GROUP uk.railway
NNTP: 11:53:09 [rx] 211 37551 1022635 1060395 uk.railway
NNTP: 11:53:09 [tx] XOVER 1060394-1060395
NNTP: 11:53:09 [rx] 224 1060394-1060395 fields follow
NNTP: 11:53:42 [db] Connection to 'news.individual.net' closed.

In other words, I get part-way through the process and the server drops
the connection - though it may be an intermediate server rather than
news.individual.net's server that is dropping.


(I won 't be able to post this message until news access comes back
again!)


A few minutes later and it works again - but for how long?

Now the log shows something sensible:

Microsoft Internet Messaging API Resources 6.0.6002.18005
(lh_sp2rtm.090410-1830)
NNTP Log started at 02/06/2010 12:19:27
NNTP: 12:19:27 [db] Connecting to 'news.individual.net' on port 119.
NNTP: 12:19:27 [rx] 200 The server welcomes
88-109-244-223.dynamic.dsl.as9105.com (88.109.244.223). Authorization
required for reading and posting.
NNTP: 12:19:27 [tx] MODE READER
NNTP: 12:19:27 [rx] 200 You are already in this mode. Ignored.
NNTP: 12:19:27 [tx] AUTHINFO USER myusername
NNTP: 12:19:27 [rx] 381 PASS required
NNTP: 12:19:27 [tx] AUTHINFO PASS ************
NNTP: 12:19:27 [rx] 281 Authentication accepted. (UID=310294)
NNTP: 12:19:27 [tx] POST
NNTP: 12:19:28 [rx] 340 Ok, recommended ID
NNTP: 12:19:28 [tx]
.
NNTP: 12:19:29 [rx] 240 Article posted
NNTP: 12:19:29 [db] Connection to 'news.individual.net' closed.
NNTP: 12:19:38 [tx] GROUP rec.arts.mystery
NNTP: 12:19:38 [rx] 211 8509 578571 587097 rec.arts.mystery
NNTP: 12:19:39 [tx] GROUP uk.comp.home-networking
NNTP: 12:19:40 [rx] 211 328 39266 39602 uk.comp.home-networking
NNTP: 12:19:40 [tx] XOVER 39602-39602
NNTP: 12:19:40 [rx] 224 39602-39602 fields follow
NNTP: 12:19:47 [tx] GROUP uk.media.tv.misc
NNTP: 12:19:47 [rx] 211 26826 944876 971782 uk.media.tv.misc
NNTP: 12:19:47 [tx] XOVER 971780-971782
NNTP: 12:19:48 [rx] 224 971780-971782 fields follow
NNTP: 12:19:52 [tx] GROUP uk.railway
NNTP: 12:19:52 [rx] 211 37559 1022635 1060403 uk.railway
NNTP: 12:19:52 [tx] XOVER 1060396-1060403
NNTP: 12:19:53 [rx] 224 1060396-1060403 fields follow
NNTP: 12:19:57 [tx] ARTICLE 1060399
NNTP: 12:19:58 [rx] 220 1060399
article


So what's going on?


I'd say nothing to do with Tiscali or NIN but your software or its
configuration is f*sked. Why is it trying and failing on port 8119 then
trying and succeeding on (the correct NNP) port 119?

Tony
  #7  
Old February 7th 10, 04:08 AM posted to uk.comp.home-networking
Anthony R. Gold
external usenet poster
 
Posts: 361
Default Tiscali news problems

On Sat, 06 Feb 2010 23:06:50 -0500, "Anthony R. Gold"
wrote:

I'd say nothing to do with Tiscali or NIN but your software or its
configuration is f*sked. Why is it trying and failing on port 8119 then
trying and succeeding on (the correct NNP) port 119?


Whoops - please insert the missing "N" in the appropriate place.

Tony
  #8  
Old February 7th 10, 06:40 AM posted to uk.comp.home-networking
Rob Morley
external usenet poster
 
Posts: 1,379
Default Tiscali news problems

On Sat, 6 Feb 2010 23:31:47 -0000
"Mortimer" wrote:

Actually I tried "telnet news.individual.net 119" and "telnet
news.tiscali.co.uk 119", to eliminate any transient problem with OE.
The former sometimes gave me a login prompt whereas the latter never
did at time when OE had problems. This, taken with Graham U's reponse
to the thread, makes me suspect that Tiscali are playing silly
buggers.

I wonder if they're using some sort of deep packet inspection that's
excluding protocols not related to e.g. web and mail access. It seems
silly to be blocking their own services when they could just be
throttling them, but maybe they're actually targeting something like P2P
file sharing and this is just collateral damage.

  #9  
Old February 7th 10, 09:48 AM posted to uk.comp.home-networking
Jeff Gaines
external usenet poster
 
Posts: 401
Default Tiscali news problems

On 07/02/2010 in message
Anthony R. Gold wrote:

I'd say nothing to do with Tiscali or NIN but your software or its
configuration is f*sked. Why is it trying and failing on port 8119 then
trying and succeeding on (the correct NNP) port 119?


NIN supports port 8119 for use when your ISP throttles 119.

The OP might be better off using port 80 - see:
http://news.individual.net/faq.php#1.13

It worked for me when Demon started throttling news.

--
Jeff Gaines Dorset UK
Greater love hath no man than this, that he lay down his friends for his
life.
(Jeremy Thorpe, 1962)
  #10  
Old February 7th 10, 03:00 PM posted to uk.comp.home-networking
Anthony R. Gold
external usenet poster
 
Posts: 361
Default Tiscali news problems

On 7 Feb 2010 09:48:09 GMT, "Jeff Gaines"
wrote:

On 07/02/2010 in message
Anthony R. Gold wrote:

I'd say nothing to do with Tiscali or NIN but your software or its
configuration is f*sked. Why is it trying and failing on port 8119 then
trying and succeeding on (the correct NNP) port 119?


NIN supports port 8119 for use when your ISP throttles 119.

The OP might be better off using port 80 - see:
http://news.individual.net/faq.php#1.13

It worked for me when Demon started throttling news.


Thanks. Been with NIN (and fu-berlin before that) for very many years
and I never knew (or even needed to know) that.

Note the log says "Connection ... closed." Unless Tiscali was acting as a
proxy I don't believe anything they could do would cause that message.

Tony
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiscali News Server Down Martin C uk.telecom.broadband (UK broadband) 3 July 16th 09 06:29 PM
Tiscali News Server Down Martin C uk.telecom.broadband (UK broadband) 8 March 19th 09 09:46 PM
Tiscali news server out? pcram uk.telecom.broadband (UK broadband) 9 June 4th 07 10:52 PM
Tiscali News Server Martin C uk.telecom.broadband (UK broadband) 4 April 22nd 07 09:37 PM
Tiscali News Server Martin C uk.telecom.broadband (UK broadband) 3 March 31st 07 02:05 PM


All times are GMT +1. The time now is 01:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.