A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

odd internet icon problem



 
 
Thread Tools Display Modes
  #1  
Old December 26th 11, 12:25 AM posted to uk.comp.home-networking
grylion
external usenet poster
 
Posts: 4
Default odd internet icon problem

Hi all,
I hope I can explain this properly.
I have a HP g61 laptop 2 years old Win7. Up until now no problems that I
have not been able to solve.

Problem...When only connected by wireless the strength meter is not
showing on the taskbar it is not hidden either. In it's place is the
ethernet icon!.

When I connected by both ethernet cable and with wirless enabled it
showed only one icon. In the network sharing centre it showed both
connections.
I cannot remember when it actually began ...I just happened to notice it.
I have disabled and re-enabled both in device manager but still the same
thing.
Can anyone shed any light on the matter.
Cheers Peter
  #2  
Old December 26th 11, 01:05 AM posted to uk.comp.home-networking
grylion
external usenet poster
 
Posts: 4
Default odd internet icon problem

On 25/12/2011 23:25, grylion wrote:
Hi all,
I hope I can explain this properly.
I have a HP g61 laptop 2 years old Win7. Up until now no problems that I
have not been able to solve.

Problem...When only connected by wireless the strength meter is not
showing on the taskbar it is not hidden either. In it's place is the
ethernet icon!.

When I connected by both ethernet cable and with wirless enabled it
showed only one icon. In the network sharing centre it showed both
connections.
I cannot remember when it actually began ...I just happened to notice it.
I have disabled and re-enabled both in device manager but still the same
thing.
Can anyone shed any light on the matter.
Cheers Peter


Just an update to this.
When booting up and the system is searching for an internet connection
there is a small circle turning. At that time the wireless/signal
strength meter is on view. When a connection is made the ethernet icon
shows up.

cheers Peter
  #3  
Old December 26th 11, 02:56 AM posted to uk.comp.home-networking
grylion
external usenet poster
 
Posts: 4
Default odd internet icon problem

On 25/12/2011 23:25, grylion wrote:
Hi all,
I hope I can explain this properly.
I have a HP g61 laptop 2 years old Win7. Up until now no problems that I
have not been able to solve.

Problem...When only connected by wireless the strength meter is not
showing on the taskbar it is not hidden either. In it's place is the
ethernet icon!.

When I connected by both ethernet cable and with wirless enabled it
showed only one icon. In the network sharing centre it showed both
connections.
I cannot remember when it actually began ...I just happened to notice it.
I have disabled and re-enabled both in device manager but still the same
thing.
Can anyone shed any light on the matter.
Cheers Peter



Ok I have done a search on the internet and it seems that others have
had the same problem,
Some have been successful others like myself have not.
I will keep trying.cheers Peter
  #4  
Old December 26th 11, 04:16 AM posted to uk.comp.home-networking
grylion
external usenet poster
 
Posts: 4
Default UPDATE....odd internet icon problem

On 26/12/2011 01:56, grylion wrote:
On 25/12/2011 23:25, grylion wrote:
Hi all,
I hope I can explain this properly.
I have a HP g61 laptop 2 years old Win7. Up until now no problems that I
have not been able to solve.

Problem...When only connected by wireless the strength meter is not
showing on the taskbar it is not hidden either. In it's place is the
ethernet icon!.

When I connected by both ethernet cable and with wirless enabled it
showed only one icon. In the network sharing centre it showed both
connections.
I cannot remember when it actually began ...I just happened to notice it.
I have disabled and re-enabled both in device manager but still the same
thing.
Can anyone shed any light on the matter.
Cheers Peter



Ok I have done a search on the internet and it seems that others have
had the same problem,
Some have been successful others like myself have not.
I will keep trying.cheers Peter


I uninstalled all network adapters showing in device manager. Rebooted
and the fault had gone.

hope this might help some one
cheers Peter
  #5  
Old December 31st 11, 10:26 AM posted to uk.comp.home-networking
James Egan
external usenet poster
 
Posts: 152
Default odd internet icon problem


On Sun, 25 Dec 2011 23:25:48 +0000, grylion
wrote:

When I connected by both ethernet cable and with wirless enabled it
showed only one icon. In the network sharing centre it showed both
connections.
I cannot remember when it actually began ...I just happened to notice it.
I have disabled and re-enabled both in device manager but still the same
thing.
Can anyone shed any light on the matter.


Generally speaking with windows a wired connection will take
precedence (lower metric) than a wireless connection. However, it's
not a good idea to have two separate interfaces active on the same
subnet at the same time and it's likely to cause confusion as you've
found out. I would disable the interface you're not specifically using
at the time.



Jim

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd network problem Brian Reay uk.comp.home-networking (UK home networking) 12 September 12th 07 02:41 AM
odd wireless problem abd08 uk.comp.home-networking (UK home networking) 1 June 8th 07 12:29 PM
internet connection icon shorepot15 uk.comp.home-networking (UK home networking) 1 March 16th 07 11:52 AM
UPNP Internet Connection Icon Tim uk.comp.home-networking (UK home networking) 0 June 12th 05 07:17 PM
Odd networking 'problem' Michael Mason uk.comp.home-networking (UK home networking) 1 July 16th 04 10:05 PM


All times are GMT +1. The time now is 05:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.