A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

123 reg



 
 
Thread Tools Display Modes
  #1  
Old September 1st 12, 05:35 PM posted to uk.telecom.broadband
Jed
external usenet poster
 
Posts: 10
Default 123 reg

Registered an account with them to obtain a domain name. That went okay.
10 minutes later decided to sign up for an email account - login details
don't work. Has to be the password. Go through the motions for a password
reset. New password doesn't work.

Am I really this thick?


  #2  
Old September 1st 12, 06:25 PM posted to uk.telecom.broadband
Graham J
external usenet poster
 
Posts: 620
Default 123 reg

Jed wrote:
Registered an account with them to obtain a domain name. That went okay.
10 minutes later decided to sign up for an email account - login details
don't work. Has to be the password. Go through the motions for a password
reset. New password doesn't work.

Am I really this thick?


More likely their system has not actually learnt about the new account
yet. Try again tomorrow ...

--
Graham J


  #3  
Old September 2nd 12, 12:08 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 1
Default 123 reg

On Saturday, 1 September 2012 18:25:33 UTC+1, Graham J wrote:
Jed wrote:

Registered an account with them to obtain a domain name. That went okay.


10 minutes later decided to sign up for an email account - login details


don't work. Has to be the password. Go through the motions for a password


reset. New password doesn't work.




Am I really this thick?




More likely their system has not actually learnt about the new account

yet. Try again tomorrow ...



--

Graham J


Hi,

Could you please provide me the Domain you registered so we can investigate and resolve the login issues.

Ahmed
Webfusion/123-REG Support
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
123-reg and webfusion appear to be tits up The Natural Philosopher uk.telecom.broadband (UK broadband) 5 May 24th 12 01:53 PM
mail servers at 123-reg Graham J uk.telecom.broadband (UK broadband) 3 May 21st 12 02:01 PM
123-Reg Emails Not Getting Thru? Mr Muffin Top uk.telecom.broadband (UK broadband) 10 September 26th 07 06:49 PM
123-REG PROBLEMS? Peter uk.telecom.broadband (UK broadband) 10 February 8th 07 10:55 PM
123-Reg R.Daneel Olivaw uk.telecom.broadband (UK broadband) 24 July 29th 06 08:14 PM


All times are GMT +1. The time now is 10:54 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.