A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

News.eternal-september - is it faulty?



 
 
Thread Tools Display Modes
  #1  
Old November 18th 13, 12:10 PM posted to uk.telecom.broadband
Harry Bloomfield
external usenet poster
 
Posts: 250
Default News.eternal-september - is it faulty?

As of yesterday evening I would seem not to be able to send anything,
receive is working fine.

--
Regards,
Harry (M1BYT) (L)
http://www.ukradioamateur.co.uk


  #2  
Old November 18th 13, 12:15 PM posted to uk.telecom.broadband
David
external usenet poster
 
Posts: 182
Default News.eternal-september - is it faulty?



"Harry Bloomfield" wrote in message
. uk...

As of yesterday evening I would seem not to be able to send anything,
receive is working fine.

--
Regards,
Harry (M1BYT) (L)
http://www.ukradioamateur.co.uk



*****


Ok for me, if you see this then my sending is ok.
Regards
David

PS
It won't go it fails, but of course you can't read this as at 12:14 anyway.

  #3  
Old November 18th 13, 02:23 PM posted to uk.telecom.broadband
Woody
external usenet poster
 
Posts: 750
Default News.eternal-september - is it faulty?

"Harry Bloomfield" wrote in
message . uk...
As of yesterday evening I would seem not to be able to send
anything, receive is working fine.

--
Regards,
Harry (M1BYT) (L)
http://www.ukradioamateur.co.uk





Same here. OK last night and earlier this morning, now rejects
everything.



--
Woody

harrogate three at ntlworld dot com


  #4  
Old November 18th 13, 03:03 PM posted to uk.telecom.broadband
PlusNet Support Team
external usenet poster
 
Posts: 995
Default News.eternal-september - is it faulty?

On 18/11/2013 12:10, Harry Bloomfield wrote:
As of yesterday evening I would seem not to be able to send anything,
receive is working fine.


I'm getting 220 responses however I'm not sure if that's due to a client
configuration problem as I don't tend to use my Eternal September
account all that much.

--
|Bob Pullen Broadband Solutions for
|Support Home & Business @
|Plusnet Plc. www.plus.net
+--------------- twitter.com/plusnet ----------------
  #5  
Old November 18th 13, 03:26 PM posted to uk.telecom.broadband
Harry Bloomfield
external usenet poster
 
Posts: 250
Default News.eternal-september - is it faulty?

Plusnet Support Team was thinking very hard :
On 18/11/2013 12:10, Harry Bloomfield wrote:
As of yesterday evening I would seem not to be able to send anything,
receive is working fine.


I'm getting 220 responses however I'm not sure if that's due to a client
configuration problem as I don't tend to use my Eternal September account all
that much.


If it makes a difference, I am using port 563.

--
Regards,
Harry (M1BYT) (L)
http://www.ukradioamateur.co.uk


  #6  
Old November 18th 13, 04:11 PM posted to uk.telecom.broadband
Andy Burns
external usenet poster
 
Posts: 75
Default News.eternal-september - is it faulty?

Harry Bloomfield wrote:

As of yesterday evening I would seem not to be able to send anything,
receive is working fine.


Yes, b0rked at the moment for me and a couple of posters I know, also
mentions on e-s.support from a few others I don't know ...

  #7  
Old November 18th 13, 04:15 PM posted to uk.telecom.broadband
David
external usenet poster
 
Posts: 182
Default News.eternal-september - is it faulty?



"David" wrote in message ...



Ok for me, if you see this then my sending is ok.
Regards
David

PS
It won't go it fails, but of course you can't read this as at 12:14 anyway.




****

Just appeared after 4 hours.
Hope your ok now.

David

  #8  
Old November 18th 13, 05:08 PM posted to uk.telecom.broadband
Andy Burns
external usenet poster
 
Posts: 75
Default News.eternal-september - is it faulty?

Woody wrote:

"Harry Bloomfield" wrote:

As of yesterday evening I would seem not to be able to send
anything, receive is working fine.


Same here. OK last night and earlier this morning, now rejects
everything.


Ray's fixed it now ...


  #9  
Old November 18th 13, 05:26 PM posted to uk.telecom.broadband
www.GymRatZ.co.uk
external usenet poster
 
Posts: 245
Default News.eternal-september - is it faulty?

On 18/11/2013 12:10, Harry Bloomfield wrote:
As of yesterday evening I would seem not to be able to send anything,
receive is working fine.


Was broke for me earlier too...

  #10  
Old November 18th 13, 10:11 PM posted to uk.telecom.broadband
Harry Bloomfield
external usenet poster
 
Posts: 250
Default News.eternal-september - is it faulty?

Harry Bloomfield laid this down on his screen :
Plusnet Support Team was thinking very hard :
On 18/11/2013 12:10, Harry Bloomfield wrote:
As of yesterday evening I would seem not to be able to send anything,
receive is working fine.


I'm getting 220 responses however I'm not sure if that's due to a client
configuration problem as I don't tend to use my Eternal September account
all that much.


If it makes a difference, I am using port 563.


Send has started to work again in the past couple of hours - thanks..

--
Regards,
Harry (M1BYT) (L)
http://www.ukradioamateur.co.uk


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
News-Eternal-September.org Andy Burns uk.telecom.broadband (UK broadband) 1 February 7th 13 10:15 PM
News-Eternal-September.org Jim uk.telecom.broadband (UK broadband) 0 February 6th 13 09:53 PM
Eternal September Graham uk.telecom.broadband (UK broadband) 9 January 30th 13 09:01 PM
server down - news.eternal-september Harry Bloomfield uk.telecom.broadband (UK broadband) 3 May 8th 11 10:51 AM
Faulty router or faulty ADSL line? Mortimer uk.telecom.broadband (UK broadband) 4 November 17th 07 07:35 PM


All times are GMT +1. The time now is 07:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.