A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

IMAP



 
 
Thread Tools Display Modes
  #1  
Old December 9th 13, 09:46 PM posted to uk.telecom.broadband
David
external usenet poster
 
Posts: 182
Default IMAP

From my Google Mail I transfer it to WLM via IMAP rather than POP3 also have
a Yahool Mail but this seems to be POP3 only, setting are got from my web
Search but do not work anyone managed to use IMAP with Yahoo Mail?

If impossible can you suggest alternative Free Mail providers with IMAP?

Thanks
David

  #2  
Old December 10th 13, 12:21 AM posted to uk.telecom.broadband
Biggles
external usenet poster
 
Posts: 10
Default IMAP

On 09/12/2013 21:46, David wrote:
From my Google Mail I transfer it to WLM via IMAP rather than POP3 also
have a Yahool Mail but this seems to be POP3 only, setting are got from
my web Search but do not work anyone managed to use IMAP with Yahoo Mail?

If impossible can you suggest alternative Free Mail providers with IMAP?

Thanks
David


Yes, this works fine:

http://help.yahoo.com/kb/index?page=...S &id=SLN4075


Biggles
  #3  
Old December 10th 13, 04:10 AM posted to uk.telecom.broadband
David
external usenet poster
 
Posts: 182
Default IMAP



"Biggles" wrote in message ...

On 09/12/2013 21:46, David wrote:
From my Google Mail I transfer it to WLM via IMAP rather than POP3 also
have a Yahool Mail but this seems to be POP3 only, setting are got from
my web Search but do not work anyone managed to use IMAP with Yahoo Mail?

If impossible can you suggest alternative Free Mail providers with IMAP?

Thanks
David


Yes, this works fine:

http://help.yahoo.com/kb/index?page=...S &id=SLN4075


Biggles


******

Thanks but I failed to get that to work.

Regards
David

  #4  
Old December 10th 13, 08:09 AM posted to uk.telecom.broadband
Graham J
external usenet poster
 
Posts: 620
Default IMAP

David wrote:


"Biggles" wrote in message ...

On 09/12/2013 21:46, David wrote:
From my Google Mail I transfer it to WLM via IMAP rather than POP3 also
have a Yahool Mail but this seems to be POP3 only, setting are got from
my web Search but do not work anyone managed to use IMAP with Yahoo Mail?

If impossible can you suggest alternative Free Mail providers with IMAP?

Thanks
David


Yes, this works fine:

http://help.yahoo.com/kb/index?page=...S &id=SLN4075



Biggles


******

Thanks but I failed to get that to work.


In what way does it fail?

Most problems I've seen with email are typos in the information you
provide - so delete the account and set it up again from scratch.

Having said that, my experience with WLM is that it does not work
reliably with IMAP - it hangs randomly and does not necesarily show all
the mail folders and their contents. So it may be better to find an
alternative mail client ...

--
Graham J

  #5  
Old December 10th 13, 08:39 AM posted to uk.telecom.broadband
Jeff Gaines
external usenet poster
 
Posts: 401
Default IMAP

On 10/12/2013 in message David wrote:

Thanks but I failed to get that to work.


The information is correct, I use it for both my Yahoo accounts with WLM.

Check it again, or delete the account and start again - you need to get it
all right, you can't pick and choose!

--
Jeff Gaines Wiltshire UK
There are 3 types of people in this world. Those who can count, and those
who can't.
  #6  
Old December 10th 13, 08:52 AM posted to uk.telecom.broadband
David
external usenet poster
 
Posts: 182
Default IMAP

Ok will try again from scratch using manual and not auto then amending.

Just one point my address ends .co.uk and the example instructions are
..com, could it be it works on .com say USA and not here in UK?

Regards
David

  #7  
Old December 10th 13, 10:39 AM posted to uk.telecom.broadband
Jeff Gaines
external usenet poster
 
Posts: 401
Default IMAP

On 10/12/2013 in message David wrote:

Ok will try again from scratch using manual and not auto then amending.

Just one point my address ends .co.uk and the example instructions are
.com, could it be it works on .com say USA and not here in UK?


Mine are both co.uk (I'm in the UK). It may be the auto setup uses POP3 so
doing it all manually may be the answer. It's worth persevering with,
especially if you use more than one device.


--
Jeff Gaines Wiltshire UK
If it's not broken, mess around with it until it is
  #8  
Old December 10th 13, 12:22 PM posted to uk.telecom.broadband
David
external usenet poster
 
Posts: 182
Default IMAP



"Jeff Gaines" wrote in message
...

On 10/12/2013 in message David wrote:

Ok will try again from scratch using manual and not auto then amending.

Just one point my address ends .co.uk and the example instructions are
.com, could it be it works on .com say USA and not here in UK?


Mine are both co.uk (I'm in the UK). It may be the auto setup uses POP3 so
doing it all manually may be the answer. It's worth persevering with,
especially if you use more than one device.


--
Jeff Gaines Wiltshire UK
If it's not broken, mess around with it until it is



Yes Manual got it.
Did not work for Servers as .co.uk but when .com as the instructions it
worked with e-mail still as .co.uk.

Thanks.

David

  #9  
Old December 13th 13, 04:36 AM posted to uk.telecom.broadband
Mike Tomlinson
external usenet poster
 
Posts: 285
Default IMAP

En el artículo , David
escribió:

From my Google Mail I transfer it to WLM via IMAP rather than POP3 also have
a Yahool Mail but this seems to be POP3 only, setting are got from my web
Search but do not work anyone managed to use IMAP with Yahoo Mail?


Yahoo Mail is ****ed, IMAP still not working for some people

http://www.theregister.co.uk/2013/12...tage_day_four/

--
(\_/)
(='.'=)
(")_(")
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BY IMAP on mobile Mark uk.telecom.broadband (UK broadband) 3 September 6th 06 09:50 AM
What's Webmail and IMAP, please Mike Laine uk.telecom.broadband (UK broadband) 10 August 2nd 04 05:42 PM


All times are GMT +1. The time now is 07:19 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.