A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Help appreciated with speed problem.



 
 
Thread Tools Display Modes
  #1  
Old December 28th 13, 10:53 AM posted to uk.telecom.broadband
Percy
external usenet poster
 
Posts: 6
Default Help appreciated with speed problem.

I recently had a bad fault with my BT line which was fixed by replacing
a cable. It has been fixed for about 2 weeks now and my sync speed has
been stable ~17.5Mbps for that time. My download speed rapidly rose to
~15.5Mbps and seemed stable too.

Now, although my sync is still ~17.5Mbps, my download speed has fallen
to ~12.5Mbps. My router is a good old Netgear DG834GT but I did replace
it temporarily with a ZyXEL one which gave similar results so, what has
happened and what can I do about it?

Using the BT Wholesale speed tester,

Current stats a

Sync: 17.771 Mbps
Attenuation - Down: 23.5 dB Up: 12.1 dB
Download speed: 12.7 Mbps
Upload speed: 0.37 Mbps
Noise margin - Down: 4 dB Up: 29.4 dB
Ping latency 69.25 ms
IP Profile - Down: 15.29 Mbps Up: 0.45 Mbps
Distance from exchange: 1.7 Km

Any help/suggestions appreciated.
--
Percy
  #2  
Old December 28th 13, 10:58 AM posted to uk.telecom.broadband
Woody
external usenet poster
 
Posts: 752
Default Help appreciated with speed problem.

"Percy" wrote in message
...
I recently had a bad fault with my BT line which was fixed
by replacing a cable. It has been fixed for about 2 weeks
now and my sync speed has been stable ~17.5Mbps for that
time. My download speed rapidly rose to ~15.5Mbps and
seemed stable too.

Now, although my sync is still ~17.5Mbps, my download
speed has fallen to ~12.5Mbps. My router is a good old
Netgear DG834GT but I did replace it temporarily with a
ZyXEL one which gave similar results so, what has happened
and what can I do about it?

Using the BT Wholesale speed tester,

Current stats a

Sync: 17.771 Mbps
Attenuation - Down: 23.5 dB Up: 12.1 dB
Download speed: 12.7 Mbps
Upload speed: 0.37 Mbps
Noise margin - Down: 4 dB Up: 29.4 dB
Ping latency 69.25 ms
IP Profile - Down: 15.29 Mbps Up: 0.45 Mbps
Distance from exchange: 1.7 Km

Any help/suggestions appreciated.



What timescale? Could it be increased contention/loading due
to the Christmas sales? I was trying to get on the Co-op
Electrical web site yesterday and Boxing Day and it was like
wading through treacle and kept freezing. 06:30 this morning
and it worked albeit rather more slowly than I would have
expected.

Who is your ISP and where are you?



--
Woody

harrogate three at ntlworld dot com


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking problem very friustrating. any help appreciated Steph uk.comp.home-networking (UK home networking) 2 December 22nd 06 10:14 AM
Intermittent router problem, advice appreciated John Fryatt uk.comp.home-networking (UK home networking) 0 August 15th 06 06:04 PM
Help appreciated archierob uk.comp.home-networking (UK home networking) 6 March 7th 06 08:23 AM
Odd networking problem - advice appreciated Stormsinger uk.comp.home-networking (UK home networking) 7 July 31st 04 07:47 PM
Problem trying to set up ICS -- help appreciated. Martin uk.comp.home-networking (UK home networking) 4 September 1st 03 03:21 AM


All times are GMT +1. The time now is 05:12 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.