A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Plusnet router loses connection and pages slow to open.



 
 
Thread Tools Display Modes
  #1  
Old March 7th 15, 02:51 PM posted to uk.telecom.broadband
Derek F
external usenet poster
 
Posts: 78
Default Plusnet router loses connection and pages slow to open.

I switched from SKY to Plusnet broadband in November and am using the
router supplied by them.
From the start the connection has frequently dropped and web pages when
connecting can take up to a minute to open. On Thursday and Friday the
connection had been dropping every few minutes so last night I plugged
into the master socket with no improvement.
When checking my connection speed it is around 10.51 mbps download and
1.01 mbps upload a bit less than I had with SKY.
Can anyone make any suggestions before I phone Plusnet on Monday.
Derek
  #2  
Old March 7th 15, 03:31 PM posted to uk.telecom.broadband
David
external usenet poster
 
Posts: 182
Default Plusnet router loses connection and pages slow to open.

On 07/03/2015 14:51, Derek F wrote:
I switched from SKY to Plusnet broadband in November and am using the
router supplied by them.
From the start the connection has frequently dropped and web pages when
connecting can take up to a minute to open. On Thursday and Friday the
connection had been dropping every few minutes so last night I plugged
into the master socket with no improvement.
When checking my connection speed it is around 10.51 mbps download and
1.01 mbps upload a bit less than I had with SKY.
Can anyone make any suggestions before I phone Plusnet on Monday.
Derek



Have you checked on Plusnet or BT websites to see what they estimate
your speeds will be?
Regards
David
  #3  
Old March 7th 15, 03:51 PM posted to uk.telecom.broadband
Mark
external usenet poster
 
Posts: 165
Default Plusnet router loses connection and pages slow to open.

On Sat, 07 Mar 2015 14:51:36 +0000, Derek F
wrote:

I switched from SKY to Plusnet broadband in November and am using the
router supplied by them.
From the start the connection has frequently dropped and web pages when
connecting can take up to a minute to open. On Thursday and Friday the
connection had been dropping every few minutes so last night I plugged
into the master socket with no improvement.
When checking my connection speed it is around 10.51 mbps download and
1.01 mbps upload a bit less than I had with SKY.
Can anyone make any suggestions before I phone Plusnet on Monday.


Can you post all your router stats (SNRM, errors, attenuation etc)? We
might be able to help you better then.

  #4  
Old March 7th 15, 04:58 PM posted to uk.telecom.broadband
Derek F
external usenet poster
 
Posts: 78
Default Plusnet router loses connection and pages slow to open.

On 07/03/2015 15:31, David wrote:
On 07/03/2015 14:51, Derek F wrote:
I switched from SKY to Plusnet broadband in November and am using the
router supplied by them.
From the start the connection has frequently dropped and web pages when
connecting can take up to a minute to open. On Thursday and Friday the
connection had been dropping every few minutes so last night I plugged
into the master socket with no improvement.
When checking my connection speed it is around 10.51 mbps download and
1.01 mbps upload a bit less than I had with SKY.
Can anyone make any suggestions before I phone Plusnet on Monday.
Derek



Have you checked on Plusnet or BT websites to see what they estimate
your speeds will be?
Regards
David

Yes, but is that really the problem?
Over the years I've used BT, o2, Sky and one I've forgotten without this
problem.
Derek
  #5  
Old March 7th 15, 05:30 PM posted to uk.telecom.broadband
kráftéé
external usenet poster
 
Posts: 1,765
Default Plusnet router loses connection and pages slow to open.


"Derek F" wrote in message
...
On 07/03/2015 15:31, David wrote:
On 07/03/2015 14:51, Derek F wrote:
I switched from SKY to Plusnet broadband in November and am using the
router supplied by them.
From the start the connection has frequently dropped and web pages when
connecting can take up to a minute to open. On Thursday and Friday the
connection had been dropping every few minutes so last night I plugged
into the master socket with no improvement.
When checking my connection speed it is around 10.51 mbps download and
1.01 mbps upload a bit less than I had with SKY.
Can anyone make any suggestions before I phone Plusnet on Monday.
Derek



Have you checked on Plusnet or BT websites to see what they estimate
your speeds will be?
Regards
David

Yes, but is that really the problem?
Over the years I've used BT, o2, Sky and one I've forgotten without this
problem.
Derek


If this has been happening "from the start" of the service why on earth have
you left it this long before just contemplating contacting your SP?

  #6  
Old March 7th 15, 05:47 PM posted to uk.telecom.broadband
David
external usenet poster
 
Posts: 182
Default Plusnet router loses connection and pages slow to open.

On 07/03/2015 16:58, Derek F wrote:

Yes, but is that really the problem?

Derek



Well if your getting the estimate or over they will do nothing.
It's all down to the quality and length of the copper/aluminium cable.
I can't have the superfast Infinity 2 as BT call the up to 76Mb due to
line length, although they are prepared to let me sign up and pay for it.
Regards
David
  #7  
Old March 7th 15, 05:55 PM posted to uk.telecom.broadband
Graham J[_2_]
external usenet poster
 
Posts: 723
Default Plusnet router loses connection and pages slow to open.

Mark wrote:
On Sat, 07 Mar 2015 14:51:36 +0000, Derek F
wrote:

I switched from SKY to Plusnet broadband in November and am using the
router supplied by them.
From the start the connection has frequently dropped and web pages when
connecting can take up to a minute to open. On Thursday and Friday the
connection had been dropping every few minutes so last night I plugged
into the master socket with no improvement.
When checking my connection speed it is around 10.51 mbps download and
1.01 mbps upload a bit less than I had with SKY.
Can anyone make any suggestions before I phone Plusnet on Monday.


Can you post all your router stats (SNRM, errors, attenuation etc)? We
might be able to help you better then.


What make and model of router are you using?

Does it have a web page that shows the connection status? If so, leave
that web page open all the time so you can see if the connection
actually drops, or whether the web pages are slow to load despite there
being a good connection. If necessary use a spare (old) computer to
monitor the router.

Is the router configured for "Connect on demand"? If so change it to
"Always connected".

Do you have another different make and model of router you can try?

--
Graham J

  #8  
Old March 7th 15, 07:43 PM posted to uk.telecom.broadband
Roger Mills
external usenet poster
 
Posts: 283
Default Plusnet router loses connection and pages slow to open.

On 07/03/2015 15:51, Mark wrote:
On Sat, 07 Mar 2015 14:51:36 +0000, Derek
wrote:

I switched from SKY to Plusnet broadband in November and am using the
router supplied by them.
From the start the connection has frequently dropped and web pages when
connecting can take up to a minute to open. On Thursday and Friday the
connection had been dropping every few minutes so last night I plugged
into the master socket with no improvement.
When checking my connection speed it is around 10.51 mbps download and
1.01 mbps upload a bit less than I had with SKY.
Can anyone make any suggestions before I phone Plusnet on Monday.


Can you post all your router stats (SNRM, errors, attenuation etc)? We
might be able to help you better then.


Better still, install the free Routerstats program
http://www.vwlowen.co.uk/internet/files.htm and collect some evidence of
noise margins and disconnects over a period of time - which are more
useful than the odd snapshot. If you use the full program (not the Lite
version) it also gives you bit-loading graphs which shows how good your
line is in each of the frequency segments.

A while ago I had frequent disconnects, and my noise margins and
upstream synch speed were going up and down like a yo-yo. When I
eventually managed to get an engineer visit, I used the evidence from
Routerstats to demonstrate that there *was* a problem - even if it
didn't always show up. The result was that my line was switched to a
different pair between the local cabinet and the exchange - and all the
problems went away.
--
Cheers,
Roger
____________
Please reply to Newsgroup. Whilst email address is valid, it is seldom
checked.
  #9  
Old March 7th 15, 08:28 PM posted to uk.telecom.broadband
kráftéé
external usenet poster
 
Posts: 1,765
Default Plusnet router loses connection and pages slow to open.


"David" wrote in message
...
On 07/03/2015 16:58, Derek F wrote:

Yes, but is that really the problem?

Derek



Well if your getting the estimate or over they will do nothing.
It's all down to the quality and length of the copper/aluminium cable.
I can't have the superfast Infinity 2 as BT call the up to 76Mb due to
line length, although they are prepared to let me sign up and pay for it.
Regards
David


It's not the speeds, it's the supposed ongoing drop out of the connection
which should have reported, any time after the first 10 to 14 days

  #10  
Old March 7th 15, 08:37 PM posted to uk.telecom.broadband
Graham J[_2_]
external usenet poster
 
Posts: 723
Default Plusnet router loses connection and pages slow to open.

Roger Mills wrote:
On 07/03/2015 15:51, Mark wrote:
On Sat, 07 Mar 2015 14:51:36 +0000, Derek
wrote:

I switched from SKY to Plusnet broadband in November and am using the
router supplied by them.
From the start the connection has frequently dropped and web pages when
connecting can take up to a minute to open. On Thursday and Friday the
connection had been dropping every few minutes so last night I plugged
into the master socket with no improvement.
When checking my connection speed it is around 10.51 mbps download and
1.01 mbps upload a bit less than I had with SKY.
Can anyone make any suggestions before I phone Plusnet on Monday.


Can you post all your router stats (SNRM, errors, attenuation etc)? We
might be able to help you better then.


Better still, install the free Routerstats program
http://www.vwlowen.co.uk/internet/files.htm and collect some evidence of
noise margins and disconnects over a period of time - which are more
useful than the odd snapshot. If you use the full program (not the Lite
version) it also gives you bit-loading graphs which shows how good your
line is in each of the frequency segments.

A while ago I had frequent disconnects, and my noise margins and
upstream synch speed were going up and down like a yo-yo. When I
eventually managed to get an engineer visit, I used the evidence from
Routerstats to demonstrate that there *was* a problem - even if it
didn't always show up. The result was that my line was switched to a
different pair between the local cabinet and the exchange - and all the
problems went away.



Sadly, Routerstat doesn't work with all models of router - Vigor 2830
for example.

Can we collectively encourage the author to continue development, please
....??

--
Graham J


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow download speed on PlusNet connection Roger Mills uk.telecom.broadband (UK broadband) 17 June 27th 11 01:15 PM
Strange broadband problem: email fine but web pages are slow and have no pictures Martin Underwood uk.telecom.broadband (UK broadband) 14 December 5th 06 09:35 PM
Plusnet connection very slow this afternoon Terrycymru uk.telecom.broadband (UK broadband) 2 January 5th 05 08:31 PM
HELP! - Broadband loses connection ?? H uk.telecom.broadband (UK broadband) 4 December 23rd 03 08:49 PM
slow web hosting pages from Pipex Tosh Man uk.telecom.broadband (UK broadband) 3 October 3rd 03 08:43 PM


All times are GMT +1. The time now is 01:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.