A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.comp.home-networking (UK home networking)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Help needed with customising Avast Firewall settings!



 
 
Thread Tools Display Modes
  #1  
Old August 22nd 16, 06:56 PM posted to uk.comp.home-networking
Flyig u 216 + on desktop
external usenet poster
 
Posts: 4
Default Help needed with customising Avast Firewall settings!

Remember this from yesterday?
I have a wifi network which comprised a Plusnet router (TG582n), a
desktop computer (Nova), a netbook (Nettie), a wifi all in one
printer, a Sonyericsson Z3 smartphone and a Sky+ HD set top box. All
have communicated well for several years until today. I have just
installed a new Plusnet router (2704n) and I think I did something
wrong when configuring Nova and Nettie to the new router. During the
process I was faced with a window on which I was asked whether the
network was Private or Public with a couple of tick boxes (one for
each answer). I inadvertently clicked different ones on each
computer. Public on Nettie and Private on Nova. Now when I try to
connect from one computer to the other I get an error window with the
message. 'Nettie/Nova is not accessible. You might not have
permission to use this network resource. Contact the administrator
of this server to find if you have access permission.'
I am the administrator for pity sake!!!
It's ages since I originally set the network up and my mind has gone
completely blank on how I can give myself permission for access on the
damn things. Both computers are still using Windows XP Home Edition
service pack 3 and connection between router and smartphone are OK.

I know it's a computer problem as when I re-installed the old router
earlier in the day the permissions were working OK, but not any more.
So it's when I was configuring Nova this afternoon after installing
the new router and was configuring, or rather mis-configuring Nova
that I made the fateful error. Can anyone out there help this
decrepit old fuddy duddy? Please, pretty please.


Ignore the original post if you read it as I have managed to solve the
problem. I was mislead in my thinking it was a computer fault, it
actually was the firewall in my Avast Premier package that posed the
question so I had inadvertently managed to configure the Avast firewall
to not accept Internet sharing on Nova. Having customised the F/W on
Nova to accept sharing, unfortunately Nettie won't receive data from
Nova, so there's that anomaly to sort out. There's always
something else as well isn't there?

Well now I don't seem to be able to customise the Avast Firewall on Nova
to allow Nettie in to see it's data. I can get both to work but this is
by switching off the Firewalls on both computers and using the built in
Windows Firewall on both machines. I have got a couple of screenprints
to show the settings.
http://www.flyingnun.co.uk/avastfirewall01.jpg
On the LHS are the settings for Active protection and I have the F/W
switched off.
On the RHS are the settings you can use to customise the Avast F/W.
http://www.flyingnun.co.uk/avastfirewall02.jpg
On the LHS again are the settings for Active protection but on the RHS
are the customising settings for System Rules.
http://www.flyingnun.co.uk/avastfirewall03.jpg
These are the customising for Packet rules. This is all complete gobble
de gook to me so I ain't touched anyfink in there.

Could someone please suggest what may be wrong with these settings as
when I activate the Avast firewall it seems to revoke my permissions to
talk to Nova from Nettie. It's acting like a brick wall, and my head's
beginning to hurt just a tad now!
--
Heard melodies are sweet but those Unheard are sweeter
FN 216+. Mungo Brandybuck of Buckland
--
Heard melodies are sweet but those Unheard are sweeter
FN 216+. Mungo Brandybuck of Buckland




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is firewall software still needed? Mutley uk.telecom.broadband (UK broadband) 43 January 15th 05 07:25 PM
Telewest/Blueyonder settings needed for router set up Jay uk.telecom.broadband (UK broadband) 0 April 5th 04 07:08 PM
Firewall Settings on D-Link Router on BTinternet r uk.telecom.broadband (UK broadband) 4 January 26th 04 06:11 PM
Vigor 2600 Firewall settings Jan Kemble uk.telecom.broadband (UK broadband) 6 November 6th 03 10:46 PM
Draytek 2600 firewall settings Kev Parkin uk.telecom.broadband (UK broadband) 1 October 2nd 03 09:23 PM


All times are GMT +1. The time now is 11:53 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.