A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Sipgate Problem



 
 
Thread Tools Display Modes
  #1  
Old June 7th 18, 04:33 PM posted to uk.telecom.broadband,uk.telecom.voip
MissRiaElaine
external usenet poster
 
Posts: 35
Default Sipgate Problem

On 07/06/18 16:33, MissRiaElaine wrote:
On 07/06/18 14:52, Andy Burns wrote:
Anthony R. Gold wrote:

I am not hearing callers on incoming calls to my Sipgate number.


checked your STUN settings?


That's all I can think of. All ok on 5 numbers here, and no STUN
settings are even set..!


Cross posted to uk.telecom.voip


--
Ria in Aberdeen

[Send address is invalid, use sipsoup at gmail dot com to reply direct]
  #2  
Old June 7th 18, 07:18 PM posted to uk.telecom.broadband,uk.telecom.voip
MissRiaElaine
external usenet poster
 
Posts: 35
Default Sipgate Problem

On 07/06/18 17:35, Anthony R. Gold wrote:

[snip]

I've has this Sipgate account since 2010 and have never needed to use STUN
before today at any of the many sites and with various routers and with both
software and hardware SIP phones. Something appears to have recently changed
somewhere.


It's all working here on 5 numbers on 3 different devices (1 Siemens
Gigaset N300IP and 2 Cisco SPA501G phones) so not sure what's happened
your end. Very strange, and I've had several of my numbers since Sipgate
first started in the UK (2004).


--
Ria in Aberdeen

[Send address is invalid, use sipsoup at gmail dot com to reply direct]
  #3  
Old June 8th 18, 04:20 PM posted to uk.telecom.voip
Chris in Makati
external usenet poster
 
Posts: 7
Default Sipgate Problem

On Thu, 07 Jun 2018 17:35:21 +0100, "Anthony R. Gold"
wrote:

On Thu, 7 Jun 2018 16:33:56 +0100, MissRiaElaine
wrote:

On 07/06/18 16:33, MissRiaElaine wrote:
On 07/06/18 14:52, Andy Burns wrote:
Anthony R. Gold wrote:

I am not hearing callers on incoming calls to my Sipgate number.

checked your STUN settings?

That's all I can think of. All ok on 5 numbers here, and no STUN
settings are even set..!


Cross posted to uk.telecom.voip


Whoops, thanks for pointing out that mis-posting.

Also have now added STUN and things seem to be better. So thanks for that
suggestion Andy.

I've has this Sipgate account since 2010 and have never needed to use STUN
before today at any of the many sites and with various routers and with both
software and hardware SIP phones. Something appears to have recently changed
somewhere.


That's funny because I had exactly the opposite experience. I've had
my SIP account since 2004, and always had the STUN server settings
configured. It had always worked fine until a few weeks ago when I got
no dial tone and couldn't make calls. I deleted the STUN settings and
it all started working perfectly again.

  #4  
Old June 8th 18, 06:21 PM posted to uk.telecom.voip
Pancho
external usenet poster
 
Posts: 1
Default Sipgate Problem

On 08/06/2018 16:20, Chris in Makati wrote:
On Thu, 07 Jun 2018 17:35:21 +0100, "Anthony R. Gold"
wrote:

On Thu, 7 Jun 2018 16:33:56 +0100, MissRiaElaine
wrote:

On 07/06/18 16:33, MissRiaElaine wrote:
On 07/06/18 14:52, Andy Burns wrote:
Anthony R. Gold wrote:

I am not hearing callers on incoming calls to my Sipgate number.

checked your STUN settings?

That's all I can think of. All ok on 5 numbers here, and no STUN
settings are even set..!

Cross posted to uk.telecom.voip


Whoops, thanks for pointing out that mis-posting.

Also have now added STUN and things seem to be better. So thanks for that
suggestion Andy.

I've has this Sipgate account since 2010 and have never needed to use STUN
before today at any of the many sites and with various routers and with both
software and hardware SIP phones. Something appears to have recently changed
somewhere.


That's funny because I had exactly the opposite experience. I've had
my SIP account since 2004, and always had the STUN server settings
configured. It had always worked fine until a few weeks ago when I got
no dial tone and couldn't make calls. I deleted the STUN settings and
it all started working perfectly again.


What router do you have?

It is possible that it has a VOIP ALG designed to "help" VOIP traverse
NAT routing. Potentially a firmware update affecting the ALG might
change this.

As I understand it an ALG can allow a VOIP device to run on a LAN behind
NAT without needing STUN, but it can also interfere with other ways of
solving the NAT problem.

So theoretically a change to router ALG firmware might break an existing
VOIP setup with either STUN on or off.
  #5  
Old June 8th 18, 07:55 PM posted to uk.telecom.voip
Woody
external usenet poster
 
Posts: 647
Default Sipgate Problem


"Pancho" wrote in message
news
On 08/06/2018 16:20, Chris in Makati wrote:
On Thu, 07 Jun 2018 17:35:21 +0100, "Anthony R. Gold"
wrote:

On Thu, 7 Jun 2018 16:33:56 +0100, MissRiaElaine
wrote:

On 07/06/18 16:33, MissRiaElaine wrote:
On 07/06/18 14:52, Andy Burns wrote:
Anthony R. Gold wrote:

I am not hearing callers on incoming calls to my Sipgate
number.

checked your STUN settings?

That's all I can think of. All ok on 5 numbers here, and no STUN
settings are even set..!

Cross posted to uk.telecom.voip

Whoops, thanks for pointing out that mis-posting.

Also have now added STUN and things seem to be better. So thanks
for that
suggestion Andy.

I've has this Sipgate account since 2010 and have never needed to
use STUN
before today at any of the many sites and with various routers and
with both
software and hardware SIP phones. Something appears to have
recently changed
somewhere.


That's funny because I had exactly the opposite experience. I've
had
my SIP account since 2004, and always had the STUN server settings
configured. It had always worked fine until a few weeks ago when I
got
no dial tone and couldn't make calls. I deleted the STUN settings
and
it all started working perfectly again.


What router do you have?

It is possible that it has a VOIP ALG designed to "help" VOIP
traverse NAT routing. Potentially a firmware update affecting the
ALG might change this.

As I understand it an ALG can allow a VOIP device to run on a LAN
behind NAT without needing STUN, but it can also interfere with
other ways of solving the NAT problem.

So theoretically a change to router ALG firmware might break an
existing VOIP setup with either STUN on or off.


Also being a Sipgate user the above made me go looking on their
website help and I found that they advise that ALG be turned OFF in
your router (mine is TP-Link running of a VM SuperHub2 in modem mode)
and stun is not used.

They recommend that after turning ALG off you should make at least two
calls each to 10005 and 50000 to ensure normal operation.

They also note that it is usual that a router reboot or power cycle
will make the ALG turn on again, i.e. its default ALG setting is on.
Ergo if you have difficult making calls first check is that ALG is off
in your router.



  #6  
Old June 10th 18, 01:19 PM posted to uk.telecom.voip
Chris in Makati
external usenet poster
 
Posts: 7
Default Sipgate Problem

On Fri, 8 Jun 2018 18:21:19 +0100, Pancho
wrote:

On 08/06/2018 16:20, Chris in Makati wrote:
On Thu, 07 Jun 2018 17:35:21 +0100, "Anthony R. Gold"
wrote:

On Thu, 7 Jun 2018 16:33:56 +0100, MissRiaElaine
wrote:

On 07/06/18 16:33, MissRiaElaine wrote:
On 07/06/18 14:52, Andy Burns wrote:
Anthony R. Gold wrote:

I am not hearing callers on incoming calls to my Sipgate number.

checked your STUN settings?

That's all I can think of. All ok on 5 numbers here, and no STUN
settings are even set..!

Cross posted to uk.telecom.voip

Whoops, thanks for pointing out that mis-posting.

Also have now added STUN and things seem to be better. So thanks for that
suggestion Andy.

I've has this Sipgate account since 2010 and have never needed to use STUN
before today at any of the many sites and with various routers and with both
software and hardware SIP phones. Something appears to have recently changed
somewhere.


That's funny because I had exactly the opposite experience. I've had
my SIP account since 2004, and always had the STUN server settings
configured. It had always worked fine until a few weeks ago when I got
no dial tone and couldn't make calls. I deleted the STUN settings and
it all started working perfectly again.


What router do you have?

It is possible that it has a VOIP ALG designed to "help" VOIP traverse
NAT routing. Potentially a firmware update affecting the ALG might
change this.

As I understand it an ALG can allow a VOIP device to run on a LAN behind
NAT without needing STUN, but it can also interfere with other ways of
solving the NAT problem.

So theoretically a change to router ALG firmware might break an existing
VOIP setup with either STUN on or off.


The router is an ISP-supplied SpeedSurf 904V-N. The ATA attached to it
is a Grandstream HandyTone-486.

 



« Previous Thread | - »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Sipgate-Sipgate calls. Woody uk.telecom.voip (UK VOIP) 8 May 1st 15 12:15 PM
Sipgate STUN Server problem? Roger Barrett uk.telecom.voip (UK VOIP) 5 September 22nd 05 07:16 AM
Sipgate "Another little problem" Josh! uk.telecom.voip (UK VOIP) 11 July 9th 05 12:38 AM
Sipgate: dialing another sipgate number Stuart Millington uk.telecom.voip (UK VOIP) 7 June 14th 05 06:25 PM
TA612V problem on Sipgate Ivor Jones uk.telecom.voip (UK VOIP) 2 June 8th 05 12:16 AM


All times are GMT +1. The time now is 05:44 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2018 BroadbanterBanter.
The comments are property of their posters.