A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.voip (UK VOIP)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.voip (UK VOIP) (uk.telecom.voip) Discussion of topics relevant to packet based voice technologies including Voice over IP (VoIP), Fax over IP (FoIP), Voice over Frame Relay (VoFR), Voice over Broadband (VoB) and Voice on the Net (VoN) as well as service providers, hardware and software for use with these technologies. Advertising is not allowed.

Oh FFS ... now what ?!



 
 
Thread Tools Display Modes
  #1  
Old January 16th 19, 07:14 PM posted to uk.d-i-y,uk.telecom.voip
Andrew Gabriel
external usenet poster
 
Posts: 227
Default Oh FFS ... now what ?!

+uk.telecom.voip

In article ,
Jethro_uk writes:
I have an old Grandstream VOIP phone I inherited a while back (with 3
more in the loft, so not a worry).

Not used a great deal, but it lives on my desk.

Just a few minutes ago, the LCD backlight came on (thus catching my eye)
and it did a reboot - it does this sometimes.

However this time, something wasn't right, and it just seemed to loop ...
rebooting all the time.

I unplugged it (9V input) left it a few minutes, and now, when you plug
it in , all the lights come on, and the screen is blank. If it isn't
kaput, it's doing a very good impression.

Not often you actually see something fail in real time. Not sure if
that's a good or a bad thing.


Try a different PSU.
I have many SPA3000's around the family, 13 years old.
I think all the original PSU's have given out in that time.
It's the output smoothing capacitor which dies.
Test it by measuring the output voltage with no load, and
then with about 50% rated load. If the output capacitor
has died, the voltage will drop considerably when a load
is applied. If you have a scope, you will also see the
output is extremely noisy with a load.

Conversely, only a single SPA3000 has died in 13 years.

--
Andrew Gabriel
[email address is not usable -- followup in the newsgroup]
 



« Previous Thread | - »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
voip.co.uk - FFS! Linker3000 uk.telecom.voip (UK VOIP) 5 September 21st 07 12:27 PM
Packet loss - 2 weeks now - is it just BT? [email protected] uk.telecom.broadband (UK broadband) 12 October 8th 05 11:39 AM
Netvigator--Now Wireless Sunil Sood uk.telecom.broadband (UK broadband) 1 September 5th 05 11:04 PM
Now you have it, now you don't [email protected] uk.telecom.broadband (UK broadband) 6 July 8th 05 04:56 PM
Now you see it, now you don't Tony Foreman uk.telecom.broadband (UK broadband) 6 October 8th 04 04:49 PM


All times are GMT +1. The time now is 12:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.