A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.comp.home-networking (UK home networking) (uk.comp.home-networking) Discussion of all aspects of computer networking in the home, regardless of the platforms, software, topologies and protocols used. Examples of topics include recommendations for hardware or suppliers (e.g. NICs and cabling), protocols, servers, and specific network software. Advertising is not allowed.

Post New Thread
Threads in Forum : uk.comp.home-networking (UK home networking) Forum Tools Search this Forum Feed Icon
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Port works with some devices, not others: help to diagnose/fix? by Henry Law
I have a strange network problem at the charity for which I am IT-chief-cook-and-bottle-washer. I'd like the group's opinion on whether I've diagnosed it correctly, whether there's anything I've forgotten, and what I can about it. Problem: one of the network ports in the office "doesn't work". Investigation: * Correct; it doesn't work. None of the devices in the office can
(Multi-page thread 1 2 )
December 4th 14 07:05 PM
by [email protected] Go to last post
10 2,865
tor by John Martin
Using the Tor browser I can see the BBC news site but I can't see any of the videos ( just a black screen ). Can my ISP block the stream whilst allowing the rest of the page through, or is my setup wrong? -- John
October 1st 14 01:13 PM
by Anthony R. Gold Go to last post
1 2,048
We're looking for a Developer Support Engineer in the UK! This is anAMAZING OPPORTUNITY! by Oana Erdei
Were you ever interested in an international career? Take a look at this great opportunity: http://imaginework.com/services/recruitment/jobs/developer-support-engineer/ If this is appealing to you, don't hesitate to contact me at or just follow the link and apply directly on our website. Looking forward to hearing from you! Oana Erdei imagineWork
July 10th 14 03:16 PM
by Oana Erdei Go to last post
0 3,346
Wireless range extenders by Daniel James
The situation is: Two adjacent stone buildings. There's a WiFi router in one building, but not in the other. The WiFi signal from the first building can be picked up quite well in just a few places in the second building ... but (typically) not where it would be convenient to use it! I was wondering whether the cheap range extenders one sees are any good -- something like the TP Link WA730...
June 17th 14 09:18 AM
by Simon Finnigan Go to last post
7 3,660
tg585 firewall rule add IP addresses by [email protected]
Hello, I have a thomson TG585v7 router and I'd like to configure its firewall to allow connecting to http only from my office IP addresses. They all look like A.B.C.* but can vary under that same format. The srcip argument takes a "source ip expression", but when i try with * it fails to work Rds,
June 8th 14 03:49 PM
by Rob Morley Go to last post
1 3,383
bt frustration by Mike Scott[_2_]
Brick wall... head...bang. Does anyone else have issues with mail.btinternet.com? If I send emails to that smtp server that can't be delivered, then unless I'm using my bt email address, I never get a bounce message. The server accepts emails, but seems to blackhole anything it can't deliver rather than return a bounce to a non-bt address. All I get from bt support is that there's nothing...
May 17th 14 07:46 PM
by Mike Scott[_2_] Go to last post
4 3,749
Testing Power over Ethernet? by Henry Law
The charity for which I am, it seems, IT manager, network technician, PC builder and fixer, chief cook and bottle washer has a wireless access point high up on a wall and powered by PoE. I managed to get a look at it earlier today: no lights! That might explain why wireless doesn't work too well. It's possible that it's patched wrongly and that the Power is disappearing Over some other...
April 28th 14 02:55 PM
by Henry Law Go to last post
9 3,978
Virgin - IPhone - Loss of WiFi by Harry Jones
Unusual problem today: I have an Iphone 5S and wanted to upgrade to latest OS. I plugged Iphone via USB in to my laptop which is connected via WiFi to my Virgin Super Hub. As soon as I plugged in Iphone - I noticed that web connection had dropped out: no WiFi signal. The problem is quite repeatable: tested on two different laptops and different browsers (one laptop on W7 prof and the other on...
April 26th 14 12:22 AM
by Harry Jones Go to last post
0 3,713
Recommendation for VPN by Paul G[_2_]
I have BT Infinity with DD-WRT (running on an ASUS WL-500 with VPN enabled (PPTP)) allowing me access to my home network from iPad/iPhone when I'm away. However I find the performance very slow (and connection is unreliable). Hence I have the following questions: 1. How stable is DD-WRT with VPN ? I'm running V24-sp2 .. 2. I see a number of specialised VPN devices listed on ebay and wondered...
March 25th 14 09:39 PM
by Chris Davies Go to last post
1 4,227
Collecting HOWTOs for a router/AP project by Colin Brough
I'm in the midst of collecting HOWTOs/guides for a project I'm hoping to embark on soon, and wondered whether anyone had any suggestions for additional reading material! The plan is to replace my current Netgear router/wireless AP with a homebrew system on something like a Jetway JBC373 from mini-itx.com. Aim is to have it serving as router and access point, doing content filtering, acting as...
March 24th 14 01:07 PM
by Kirk_Von_Rockstein Go to last post
5 4,605
VLANs for separating two WLAN networks. by Henry Law
I'm feeling my way into VLANs, courtesy of a charity whose IT I have been asked to "sort out". Can someone help me think things through? There's a Netgear GS748T which does port-based VLANs, and there's a Netgear WAG302v2 wireless access point which is capable of broadcasting multiple SSIDs and tagging each with a VLAN id. There's an ADSL router managing the broadband connection. (I have...
March 19th 14 07:44 PM
by Dave Saville[_2_] Go to last post
2 3,883
Router & PC think I'm connected but no internet.... by Endulini
Hi, I'm trying to replace a Utility Warehouse wireless router with a spare Huawei HG523a router, everything appears to set up correctly - all the settings are matched as far as I can see. However, the router thinks I'm connected to the internet, the computer thinks I'm connected to the internet yet I'm unable to view anything. There's obviously something I've not matched/configured...
February 9th 14 10:43 PM
by Henry Law Go to last post
8 6,755
dap-1160 sdk?? by Mike Scott
I bought one of this some weeks ago. The advertising all says 'comes with SDK' - which it didn't. The dlink website says available on request, but there seems no way of requesting it. Their support contact is a choice of premium rate phone number, or a web page with significant 'fiddle factor' (not least about supported browser versions and popup blockers: I get the definite feeling they're...
December 5th 13 03:13 PM
by Mike Scott Go to last post
7 2,911
NIC not visible by [email protected]
I've installed a second NIC on my main computer (Windows 7 64 bit) and the original built-in NIC has disappeared from the Network & sharing folder. It does appear in Task Manager and does work when the new NIC is disabled. I'd like to be able to see it in Network & Sharing folder. any Ideas? Iain
November 19th 13 09:52 AM
by swarfmaker Go to last post
2 2,869
d-link dap1160 bad by Mike Scott
I don't seem to have much joy with networking boxes at the moment. I bought a dap-1160 to run in AP client mode to give wireless access to 2 boxes. It set up fine, connected first time to my network, and seemed OK. Until I did a ping check..... at just 3 feet from the WAP, there was a 10% packet loss, with ping delays from 2.5 to 60ms. Over the distance I need (25ft plus a wall), it claims...
October 16th 13 05:01 PM
by Mike Scott Go to last post
1 3,320
Wireless Router for Access Point. by Stephen Almond
I have Plusnet fibre for internet access, with their Technicolor 582n router. I want to extend wireless coverage into a basement area at my home. I have an ethernet cable into the basement area from the Technicolor router, and know that I can use a wireless router set up as a network access point. Unlike many, I don't have an old router available for the job. Can anyone suggest a suitable...
October 4th 13 10:04 AM
by Stephen Almond Go to last post
0 5,922
port 25 attempts from 177.223.136 network by Mike Scott
Hi; my private mail server has been receiving a lot - running into the thousands - of access attempts from 177.223.136.xxx over the past week or so, which appears to be a Brazilian outfit. Before I firewalled the stuff, I saw the mail was always from assorted domains containing the string 'mailtrack' or 'trackmail', none of which existed, so it was never going to be let through. They're...
September 27th 13 01:32 PM
by Tony Go to last post
1 3,000
Can't connect to Scottish Wildlife Trust website. by Flyig u 213 + on desktop
It's a strange one. My netbook, desktop and Xperia smartphone are connected to the Internet by wifi through my Tecnicolor TG582n router (Plusnet supplied). None of these will connect to any of the Scottish Wildlife Trust webpages (195.12.48.189) although up to last week I have accessed them daily for several years. I've tried the following: Tracert shows 7 steps followed by Repeated...
September 20th 13 07:59 PM
by Flyig u 213 + on netbook Go to last post
9 3,133
devolo reliability? by Mike Scott
I decided recently to try out networking over the house wiring and bought a box of 3 devolo av200 plus passthrough devices. Two worked (well) - but one had a high-pitched whine (not that /I/ could hear it!) and after a day started running incredibly hot with a very low bitrate. (The ethernet socket was untouchable) They all went back, and the vendor sent another box of 3 units. Two worked -...
August 31st 13 03:12 PM
by Mike Scott Go to last post
6 3,340
GMT Monday 26th August 2013 by Flyig u 213 + on desktop
Mornin' from a dry, still, grey, dull and overcast South Yorkshire. No sign of any blue or BYT up there as yet today, just high altitude complete light grey cloud cover. Temperature up the jungle is 15.5C (59.9F), barometric pressure on the up at 1022 mB and relative humidity at 62%. WW reckoned it was 15.6C, 1022 mB and 92% in Sheffield at 10:25. Forecast is for partly cloudy 'til...
August 26th 13 11:45 AM
by Flyig u 213 + on desktop Go to last post
1 3,093
Post New Thread


Display Options
Showing threads 21 to 40 of 4669
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.